Win XP Network Problem - "local device name is already in use

When copying large amount of data from my local hard drive to a drobo (connected via a drobo share) I get an Windows Error:
 >
   An error occurred while reconnecting Z: to \\DroboShare\Drobo1
   Microsoft Windows Network : The local device name is already in use.
   This Connection has not been restored.
 <

OS: Windows XP SP 3
Network Adapter: Broadcom NetXtreme Gigabit Controller
              Adapter Driver:     11.7.2.0 (11/26/2008)
DroboShare & Drobo newest Firmware
Switch:   Netgear GS108
CAT 6 Cables
Static IP Addresses (Enable NetBios over TCP/IP is turned on)
DroboShare IP is entered in HOSTS file
No other error message (except that it can't continue copying files)

Data to be copied: Image files; mainly RAW & JPG: Size between 1 MB - 100MB
Total Data to be copied: 300 GB


 What else do you need or can I do?

jbaude64Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Rob HutchinsonDesktop SupportCommented:
Check your drives letters. Do you have a Z: drv?

The error:
   An error occurred while reconnecting Z: to \\DroboShare\Drobo1

This means that something else is using the Z: Drv.

If you do not see the drive letter via Window's explorer, look in the Disk Manager.

Start > Run > compmgmt.msc
then look for "Disk Management" and see if you have a Z: drv listed there.

0
jbaude64Author Commented:
Nothing else is mapped to the Z drive. It does not matter to which "drive" letter I map the drobo, it does happen with any drive letter.

0
jbaude64Author Commented:
Just to add more info:

 The drive (drobo) maps without any problem at the time of startup. It does take time to access the drive the first time and locks up the computer. However the copy process starts with out any problem and it does copy between 1 -5 GB without any problem.
 Virus Scan is turned off. No other program is activly accessing either drives or the network.

0
Cloud Class® Course: C++ 11 Fundamentals

This course will introduce you to C++ 11 and teach you about syntax fundamentals.

Rob HutchinsonDesktop SupportCommented:
Well, the drobo drive is attached to another computer?
You are connecting to these via it's share?

I'd start trying to figure out why it locks up when you try and access it before you try annd copy any data to it.

Is it your AV software that is interferring?

Sometimes AV software can choke on big files.
0
Rob HutchinsonDesktop SupportCommented:
I'd make sure that the AV software was actually turned off. Go into the services, and stop all thhe AV software services that are running.
0
Rob HutchinsonDesktop SupportCommented:
If you can solve the problem of it locking up when you try and access the drive, this should also solve the problem of you using the drive to backup.
0
Rob HutchinsonDesktop SupportCommented:
How are you connected to it?

USB or network cable?

If you connected to it via network cable, is it plugged into you hub, or are you using a cross-over cable attaching it directly to the Drobo?

I'm guessing when you buy one of these, they give you some like a cross-over cable to attach it directly to your PC via a network cable. Are there diagrams that show you the corect way to attach it to your computer?

Kind of a cool device, thinking of buying one for myself.
0
jbaude64Author Commented:
I do have a thing called droboshare, which allows to connect it to a network. It is connected to the Netgear switch via a cat 6 cable. Also the computer!
 I will take another look at the AV. I do know that I did disable it, but remembering seeing some "activitiy of the AV system after I started the copy.
 There is no other computer on the network.
0
jbaude64Author Commented:
It is solved now. The problem was not related to AV or any software running. The problem was the use of static IP addresses. After switching the network to DHCP assigned IP addresses it worked just fine.
 And I got a nice surprise as my data did grow by another 150GB...

 I still have to monitor the network speed/thru-put within the next couple of weeks. But at least I know that the data gets copied without any interruption

 Thanks for all your help & suggestions
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows XP

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.