The Strange DNS issue

Posted on 2009-02-08
Last Modified: 2012-05-06
Story: We had a project to migrate webserver to our new site in sydney. After finished migration. I added a new forward lookup zone (save the zone in the AD becaseu DNS server in our DC) with a A host recorder * as the ip 172.xx.xx.xx.  Then i can open webpage from internal to accss our web server. For some reason, i have remove the zone in our DNS because our users need to access the original website in melbourne. Then i delete the zone from Forward lookup zone. The problems are coming:
Problem 1: I can not open the web page of (210.xx.xx.xx)in melboune site
                  from my PC because when i type in my IE browsers, the web
                  page still come from the internal web server in sdyney (172.xx.xx.xx).
              2: but i can use IE browser to open web page of (210.xx.xx.xx) in
              3: nslookup from my pc, i can see the ip is (210.xx.xx.xx), even i
                  ping, the ip is 210.xx.xx.xx

So, is there some one can tell me why? and how can i fix the problem in DNS? Is it dns replication problem?
Question by:michaelit
    LVL 5

    Expert Comment

    not sure if you have restarted the computer

    but you need to perform

    ipconfig /flushdns

    on both server and machine ... wait 1 minute, then go to the website

    Author Comment

    Hi Jaymz,
       Actually i tried to restart the pc and perform ipconfig/flushdns, but still the same problems. not only my pc, all pcs in internal network has the same problems. I think the zone or A record in DNS was not deleted completely, but i arleady check the DNS, cannot find any more about our new web server record.
    LVL 12

    Expert Comment

    what about your routers and switches ? have you cleared arp tables ?

    you've changed IP's so always best practice to clear arp..

    Author Comment

    Hi All,
       Now it is ok by DNS itself, but it take very long time. So do you guys think it is becasue the DNS or AD laytance problem?
    LVL 5

    Accepted Solution

    couldn't tell you truthfully.  Could be an AD Replication problem.  could be a number of problems.  1 positive thing.  its fixed :)

    Write Comment

    Please enter a first name

    Please enter a last name

    We will never share this with anyone.

    Featured Post

    Top 6 Sources for Identifying Threat Actor TTPs

    Understanding your enemy is essential. These six sources will help you identify the most popular threat actor tactics, techniques, and procedures (TTPs).

    I wrote this article to explain some important DNS concepts that should be known to avoid some typical configuration errors I often see in forums. I assume that what is described here is the typical behavior of Microsoft DNS client. I don't know …
    This tutorial will walk an individual through the process of transferring the five major, necessary Active Directory Roles, commonly referred to as the FSMO roles to another domain controller. Log onto the new domain controller with a user account t…
    This tutorial will walk an individual through the process of configuring their Windows Server 2012 domain controller to synchronize its time with a trusted, external resource. Use Google, Bing, or other preferred search engine to locate trusted NTP …

    779 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    11 Experts available now in Live!

    Get 1:1 Help Now