• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2455
  • Last Modified:

Unable to uncheck DDE - the setting resets.

Unable to uncheck DDE - the setting resets.
Can't find a way to diable DDE in registry either :(
0
ISDNO
Asked:
ISDNO
  • 3
  • 3
1 Solution
 
redrumkevCommented:
ISDNO,

How are you doing?

What version of Office are you using? What O/S are you using?

Did you try this:
Control Panel->Folder Options->File Types->select "DOC" or "XLS"->Advance->select Action "Open"->Edit
under "Application used to perform action:"
add "%1" at the end of the string.
uncheck "Use DDE"

Kevin
0
 
ISDNOAuthor Commented:
Morning Kevin,
Windows XP
Office 2007
The problem is; when trying to change either DOCX or DOC by the method you are giving me - the "Use DDE" checkbox is "back to checked" - It's like the settings do not save.
I got this working for XLS and XLSX-files - but because  "Uncheck use dde" does not seem to "save" doubleclicking DOCX and DOC files now only opens word - with no files (And yes, "%1" is added to the end of the string, "" including) What am I missing?
0
 
redrumkevCommented:
ISDNO,

Ok... so the "normal way" didn't work, I see.

Try disabling the DDE service:
http://www.blackviper.com/WinXP/Services/Network_DDE_DSDM.htm
Go down to "Network DDE" (ctrl + F for find, and type in DDE, it is the second result):
http://beemerworld.com/tips/servicesxp.htm
This tells you disable it.

Hope this helps,
Kevin
0
Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
ISDNOAuthor Commented:
The services was disabled. I am know reinstalling Office 2007 on the computer in question hoping the fresh install will solve the problem for me.
0
 
redrumkevCommented:
ISDNO,

Hopefully the install and these changes will then get it working.

Prior to the reinstall, make sure you go through these:
http://support.microsoft.com/kb/928218

So you uninstall it, use the above, then reinstall. This "totally" gets rid of the registry settings and makes it so that you are "back to normal" settings. Hopefully that will allow the new install to take.

Kevin
0
 
ISDNOAuthor Commented:
I did a reinstall of Office - Prior to the new installation I deleted the Registryfolder for Office12.
After the install I unchecked DDE - the setting did not save but the problem was solved.

So - I'm not much wiser but the problem is gone and thus this question can be concidered closed.

Thanks for the help.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

  • 3
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now