We help IT Professionals succeed at work.

We've partnered with Certified Experts, Carl Webster and Richard Faulkner, to bring you a podcast all about Citrix Workspace, moving to the cloud, and analytics & intelligence. Episode 2 coming soon!Listen Now

x

Outlook 2003 inbox will not update

netIP
netIP asked
on
Medium Priority
1,340 Views
Last Modified: 2012-05-06
Hello there.  i have a problem on all my users. inbox suddenly will not update by itself.  To be able to view any incoming messages I has to either click the inbox or on a previous mail.  the problem came after we installed exchange 2007 ( we moved all mail boxs to the new server.

All cilent a using Outlook 2003
Comment
Watch Question

Expert of the Quarter 2009
Expert of the Year 2009

Commented:
That usually means something is blocking the traffic - a firewall is the usual culprit.

Exchange/Outlook communication is actually push. Exchange tells Outlook something has changed and then Outlook will go and look. If that push packet is blocked then Outlook doesn't know anything has changed and will only look when the user needs to use a different view which requires a refresh.

Therefore you need to look at the clients and the server to see if a firewall is blocking the traffic - perhaps there was an exclusion on there before for a specific IP address of the old server, something like that.

-M

Author

Commented:
I have only 4 client servers ( 4 Citrix running server 2003 ) whith 100 users.

My laptop running windows vista an office 2007 has no problem

the firewall service on the citrix server is disabled.

then i have a ole windows XP in a VM-ware player, running a outlook 2003, and i have the same problem...

so i have only 6 serveres
1 file server (server 2003)
1 exchange (server 2008/exchange 2007)
4 citrix (server 2003 /outlook 2003)

and then all users connect to the citrix for accessing outlook.

Author

Commented:
If i log into my server as administrator, i dont have the problem
I deteleted the mail configuration on a test user, og setup the exchange agin - but i stil have the problem
Expert of the Quarter 2009
Expert of the Year 2009

Commented:
Is the laptop without an issue running in cached mode?
Cached mode works in a slightly different way to Outlook live. As you cannot run cached mode on Terminal Servers you may well be using Outlook in two different ways.

Have you run the best practises tool from the Toolbox?

-M

Commented:
In Outlook, Check bottom right hand of window to see if it states Connected to Microsoft Exchange.

If not Right click on it and see if Work Offline is checked,  If it, is turn it off

Author

Commented:
All users are working online.
I had the same problem on my laptop running a windows XP on a virtual PC but if i run outlook in cached mode, et seams to work.

The best practises tool from the Toolbox i had a error:
The registry value 'TcpTimedWaitDelay' on registry key 'System\CurrentControlSet\Services\Tcpip\Parameters' is not currently set to 60. This may cause connection problems for clients using this server.

on my server the setting is: 4294967295 - but if I change it to 60 - i can´t receive any mail.

Expert of the Quarter 2009
Expert of the Year 2009

Commented:
Did you change that setting?
Are the NIC drivers fully up to date?

-M
Commented:
Hi

I got a roolup 6 for exchange 2007 from Microsoft support and that fixed my problem.

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.