Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 776
  • Last Modified:

How do I force EMF printing?

Hello

I need to force the spooler to print on EMF Mode on my print processor.  

If printing small quantity of pages (for example 30-40).  It prints fine.  In case of a large quantity, the first 80-90 are printed on EMF mode and the rest are printed on RAW Mode.

Any idea?

Thanks

Eli
0
afikim
Asked:
afikim
  • 4
  • 4
1 Solution
 
arnoldCommented:
What is your print server?
Not sure what printer/spooler you have, it seems that EMF mode requires larger spool files.
It seems that the RAW mode is a failover mode if EMF is not suitable for the document in question.  It could also be the function of the print server that fails back to RAW mode when the print job becomes rather large.
0
 
afikimAuthor Commented:
Hello Arnold and thanks for your comment.  

The server is Windows 2003.

The job is for about 600 pages (each one is printed separately).  After a quantity of pages, the printing is switched from EMF to RAW mode.

In case of an overflow, how can I increase the size of the spool file?

Thanks

Eli



0
 
arnoldCommented:
Check whether the mode switch happens on the win2k3 spooling side or whether the printer switches to raw mode.
What printer are you using?  Are you using the win2k3 as the print server for the other systems or the other systems print directly to the printer via its own/built-in print server?
0
Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

 
afikimAuthor Commented:
Hello Arnold

The Server is 2003.  It is for both client and self printing.
Printer: XEROX 5765

Like I wrote before, it is very strange for me that the printing will be switched during the printing from EMF to RAW.

Thanks for your help.  

Eli

p.s.
In case that it works I will adjust points to 500.


0
 
arnoldCommented:
What are the settings on the printer on the server, do you spool the whole document before sending to the printer or do you spool a few pages and then send it to the printer? The switch from EMF to raw might happen because the printer is looking for the next page, but the server has not spooled it at which point the spooler goes into raw mode.

You could try altering the settings to make sure that the print job is spooled completely before being sent to the printer.  Also check the advanced settings to see which mode it uses to talk to the printer.
0
 
afikimAuthor Commented:
Hello Arnold

Can you advise how to increase the size of the spool file?

Thanks

Eli

0
 
arnoldCommented:
Check under the advanced tab in the printer properties for Spool instructions to start printing when the last page is spooled. Also check the print processor button and test out the various options there.
Depending on the current available space on C:, you might consider moving the spool directory to a drive with more space:
http://support.microsoft.com/kb/123747
0
 
afikimAuthor Commented:
Hi Arnold

Thanks for the answer

I will check the solution soon and believe it will work.

Eli
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

  • 4
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now