We help IT Professionals succeed at work.

"PXE-E32 TFTP open timeout" on VMware Workstation only

SWEnergy
SWEnergy asked
on
Medium Priority
2,285 Views
Last Modified: 2012-05-06
VMware Workstation version 6.5.1
Environment: Altiris PXE server running separately from the DHCP server (Windows Server 2003)

Physical workstations will PXE boot fine with no TFTP errors.  Yet, if I attempt to PXE boot a VM machine (using bridged network adapter), then it fails with the E32 error.  The IP information during the PXE boot process shows that the VM is indeed pulling an appropriate address (same scope as the physical machines) from our DHCP server.  Is there a VM config setting that I am missing somewhere?  I just did a default install.
Comment
Watch Question

Commented:
We found the problem.  An additional router got connected to that network segment that was blackholing the TFTP traffic.  Wireshark saves the day!

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.