We help IT Professionals succeed at work.

We've partnered with Certified Experts, Carl Webster and Richard Faulkner, to bring you two Citrix podcasts. Learn about 2020 trends and get answers to your biggest Citrix questions!Listen Now

x

Email Notification Outlook 2007 problem

lrl2g
lrl2g asked
on
Medium Priority
3,029 Views
Last Modified: 2012-05-06
I have a user, on outlook 2007, IMAP email account, whose email notification in the system tray, comes up as a broken envelope, not as the "desktop alert". I have all options checked under advanced email options, and desktop alert settings are set correctly, and the "preview" works correctly when you preview it. There are no rules or alerts, this is for the "IN" box, which I understand the alert does not work for sub-category mail boxes. When I send a test message to her, I see what appears to be a broken envelope, that flashes for 1 second (or less!), and disappears in the sys tray. So it is in sort making a notification, but not using the desktop alert, as it should, and it goes away so fast that it is really not helpful. I have searched the database but don't see a fix for this particular problem, but I may have missed it. Thanks for any thoughts.
Comment
Watch Question

Commented:
Hi,

Workaround from qmacdonald:

Create a generic rule with no conditions and just the action to display the Desktop Alert.

   1. Tools-> Wizards and Alerts.
   2. Button New Rule.
   3. Select Start from a blank rule and verify that Check messages when they arrive is selected
   4. Press Next to go to the Conditions screen
   5. Verify that no condition is selected and press Next
   6. A warning will pop-up stating that this rule will apply to all messages. Press Yes to indicate that that is correct
   7. Select the action display a Desktop Alert
   8. Press Finish to complete the rule
   9. If needed move the display a Desktop Alert rule all the way to the top

HTH

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts

Author

Commented:
Great, thanks for that workaround. I will try it. But I wonder if there is a way to figure out why this is happening when all options are correct, and it should be working? Is this a bug? A known problem?
Thanks again for the quick response!

Commented:
I think that it is just a add-in issue.  Did you try running outlook with the /noextensions switch from start, run
or the /cleanviews switch?

HTH

Author

Commented:
I must admit, I am tier 1 support! So I am not familiar with this, but found the link below:
http://office.microsoft.com/en-us/outlook/HP012185891033.aspx
Am I on the right track? Thanks again......

Commented:
Yes.

Author

Commented:
If i run the  /noextensions switch- is this a permanent fix? or what exactly might this do for the add-ins?
Commented:
If you run that and the problem goes away then it means that there is an add-in that is causing the issue.

You can disable addins and troubleshoot which one is causing the problem (if this is the case) by clicking tools, trust center, click, add-ins (here you will see a list of add-ins that are installed).  You can disable them by going to the bottom of that page, select the add-in group that you want to manage and click go.  Uncheck all, or some or anything that is suspect and click ok.  This will disable that add-in.

close outlook and open normally and see if that does it.  You can use trial and error here by just selecting a certain group of loaded add-ins and then disabling them or one at a time, etc...

Author

Commented:
I just went and ran the noextensions switch - and when i sent a test email - it was a little different than before - a Symantec window came up and went down very fast in the right corner above the sys tray - this is not what happened before - but still the desktop alert does not show? i don't see any add-ins that have to do with symatec? there is one under add-ins: manage:  exchange client extensions - then symantec antivirus 10 is in the list - but not checked..........

Author

Commented:
Thanks I appreciate your help. I will go through the add-ins. and do the "workaround" if they do not solve the issue.
Really do appreciate your time!

Commented:
You may have to adjust your Symantech client to not scan email.  You can adjust this by double clicking on the shield and then there is something about email.  You should also be able to do this through add/remove programs and change SAV.

The pop-up SAV is normal.  That just means that symantec just scanned the email and sent it.  This isn't bad.

Author

Commented:
MightySW:
I guess I won't decide to change andy Symatec settings, because I don't have the authority to make those decisions here at our office. So I WILL most definitely be doing the "workaround" on the pc in question. She will be happy to have her alerts. I hope I didn't waste too much of your time!!
Thanks again..........

Commented:
No, not at all.  This is why I volunteer on this site.  If you have any other questions then feel free to post.
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.