We help IT Professionals succeed at work.

We've partnered with Certified Experts, Carl Webster and Richard Faulkner, to bring you a podcast all about Citrix Workspace, moving to the cloud, and analytics & intelligence. Episode 2 coming soon!Listen Now

x

MS ANTIGEN :  the "Allowed Mailhost" and "Allowed sender" list doesn't work

Medium Priority
1,387 Views
Last Modified: 2012-06-27
MS ANTIGEN :  the "Allowed Mailhost" and "Allowed sender" list doesn't work. I already set to skip checking the "Allowed Mailhost" in the "SETTINGS" ---> "General Options" but it doesn't work.
We are using MS EXCHANGE 2003
MS ANTIGEN
MS WINDOWS 2003 R2
Comment
Watch Question

When you say that it doesn't work, is it rejecting all e-mail even those from the allowed list, or is it allowing all e-mail, even those not on the list? In what format have you added the mailhosts and senders?

Author

Commented:
Yes it is rejecting all e-mails from the allowed list.
E-mails in the "Allowed Mailhost" and "Allowed Senders" supposed not to be filtered.
FORMAT:
In the "Allowed Mailhost" I added like : *@aol.com
In the "Allowed Senders" I added like : rsmith@yahoo.com
AntigenFilters.JPG
Can you explain what you meant when you wrote this:

I already set to skip checking the "Allowed Mailhost" in the "SETTINGS" ---> "General Options"

Do you mean that you have selected "Skip Content Filtering for Allowed Mailhosts"?

That doesn't enable the allowed mailhosts, only adds the additional capability to the allowed mailhosts list. Not that this matters, as you don't have any hosts listed here.

Please note that *@aol.com is not a mailhost, but rather a sender. This item will need to be added to allowed senders, and as *aol.com not *@aol.com.

To add allowed senders, you must first create a list. It seems like perhaps you are adding these as the name of a list, instead of adding them to a list. Under Allowed Senders, click on "Add" under List Names, and type a name for your list and then press ENTER.

Then select the list by name and click on Edit. Enter your allowed senders, making sure not to add them to the Exclude From Filter list by mistake.

After creating your allowed sender list, you still need to enable it for the filters that you want it to apply to.

1.      Click the Allowed Senders icon in the FILTERING section of the Shuttle Navigator.
2.      In the Allowed Senders work pane, select the scan job from the list in the upper pane.
3.      In the Sender Lists work pane, select the allowed senders list.
4.      Set the List State to Enabled.
5.      In the Skip Scanning for section, indicate whether the allowed senders list should apply to Mailhost Filtering, Content Filtering, Keyword Filtering, or File Filtering. If you have installed the Antigen Spam Manager, you can also select or clear Spam Scanning. You can click All Types to select all options. If none of the check boxes are selected, the filter is effectively disabled.
6.      Click Save.


Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts

Author

Commented:
Thanks Adams I have modified the Maihost names inside the "Allowed Maihost" Example :  *aol.com instead *@aol.com

About the other Item "Allowed Senders"
I created the "Allowed Senders" list and it has many email address on it.
still doesn't work. Attached are two screen of my "Allowed Senders" lists.

Thanks
Allowed-Senders-list.JPG
Inside-Allowed-senders-list.JPG
You show the allowed sender list named "GM", but then you show that you enabled the "Consultants" sender list. If you want to allow e-mail from the GM sender list, you need to enable it also. Additionally, you show that you enabled the Consultants list for the SMTP Scan Job, but make sure that you have it enabled for the MTA Scan Job also.

If it still doesn't work after correcting those issues, please explain how you are testing it and what results you are getting.

Author

Commented:
I enable all the senders list in the SMTP scan job, but the MTA scan job doesn't show me the option to enable the senders lists, check the attachment please:
MTA.JPG

Author

Commented:
The way you show me putting for example *ibm.com DNS in the "Allowed Senders" to aloud all emails coming from @ibm.com mailhost to come trough, works very good!
Thanks AdamsConsulting.

But my question now is: what is the function of "Allowed Mailhosts"?
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.