We help IT Professionals succeed at work.

We've partnered with Certified Experts, Carl Webster and Richard Faulkner, to bring you two Citrix podcasts. Learn about 2020 trends and get answers to your biggest Citrix questions!Listen Now

x

Exchange 2003 plain text being forced Outlook 2007

Medium Priority
759 Views
Last Modified: 2012-05-06
Fellas,

I am running Outlook 2007 on Exchange 2003. Incoming e-mail ALL open in plain text. I have checked all of the places inside the software to change it. NO Luck. I've even re-installed Outlook 2003 (same thing, all messages are being forced to read in Plain Text).

No one else on my network is experiencing this issue... just me.

Where on my server? or elsewhere? can I look to resolve this issue. Thank you
Comment
Watch Question

Commented:
I assume you have followed the reverse of this...

To turn on the Read all standard mail in plain text option in Outlook 2007, follow these steps:
Start Outlook 2007.
On the Tools menu, click Trust Center, and then click E-mail Security.
Under Read as Plain Text, click to select the Read all standard mail in plain text check box.
To include messages that are signed with a digital signature, click to select the Read all digitally signed mail in plain text check box.
When the Read all standard mail in plain text option is turned on, you receive the following notification on the InfoBar at the top of the e-mail message:
This message was converted to plain text.
Note If you decide to view the plain text message in its original format, click the InfoBar, and then select Display as HTML or Display as Rich Text.

available at... http://support.microsoft.com/kb/831607 

Author

Commented:
This is why I'm so confused. I've never changed any options within the program to force e-mails to be viewed as Plain Text. Nor did I make any changes on my server (again, I'm the only one on the network with this issue).

The same thing happens in Outlook 2003 -- I tried downgrading to Outlook 2003 to see if the issue was resolved..

Commented:
Fair enough but have you checked the settings described above?

Can you also open regedit and check the following key...

HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\Options\Mail (for Outlook 07)
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Options\Mail (for Outlook 03)

Do you have a DWORD of  READASPLAIN=1 ?

Author

Commented:
guswebb,

I checked the settings in Outlook 2007, they are all deselected.

I just checked regedit.. Here are my findings:

ReadAsPlain (0)
ReadSignedAsPlain (0)

Commented:
Do you have an AV product on the affected PC that differs to the other PCs?  (e.g. AVG)

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts

Author

Commented:
I do have AVG on this machine.

Do you think that could be the cause? Let me try uninstalling and see where I stand!

Author

Commented:
I just removed AVG.... No luck :(

I'm now Virus softwareless :)
Commented:
Re-install AVG and follow the steps below.

When using AVG 8.0 with Outlook 2007 you want emails to be scanned. Do not go to AVG User interface and diable scanning of emails. The solution is to go to tools, Trust Center, Add ins, And at bottom of Window there you manage addins. Click on arrow and show Exchange Client Extentions, Click go, uncheck the box by AVG Exchange Extention.

Commented:
Ignore the above (as it disables the email scannign feature) and follow the last step on this post...

Taken from http://social.technet.microsoft.com/Forums/en-US/exchangesvrgeneral/thread/9e31bd29-554e-4d35-8fc0-9604171067cf/

Let me know if that resolves the issue.

Author

Commented:
Gus..

I actually waited a little bit, now I can view the messages in HTML in Outlook... WOOOHOOO---- DAMN YOU AVG!

Anyway, I'm going to follow your steps now!!!

I'll report back

Commented:
I thought that might be the issue!

Not sure why there was a delay....

Author

Commented:
Okay,

I just installed, removed the add-in.... Didn't see any immediate changes. So I rebooted.

only SOME of the messages are able to be read in HTML, MOST of them are still in Plain Text.

Does this only work for future messages? (if so not a problem at all).      Thanks so much for your assistance thus far, Guswebb..... you my friend have some points coming your way.

Author

Commented:
Looks like it's fine for new and incoming messages. Woot.

:)

Author

Commented:
AVG is great, but that add-in is harsh!

Commented:
I'm not sure what effect it has on the old messages. I would have thought they retain their original formatting and AVG simply manipulated this to show only plain text, but I might be wrong. Certainly if you are not now seeing old emails correctly that should appear in HTML then maybe this isn't the case. Maybe AVG converted them and stripped the HTML formatting?

EIther way I hope all of your future emails now appear correctly.

Glad to have been of assistance.

Author

Commented:
Guswebb, you are the man!!!!!
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.