• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 4893
  • Last Modified:

Cannot copy backup exec selection list using built-in copy function OR the BEUtility from a 12 server to 12.5

I have tried copying a selection list from one server to another multiple times using both the beutility and the copy function (to push to another server on the same network) using various different domain accounts. I know the credentials are working correctly, because if I use incorrect passwords I get a failed credentials error instead of nothing.

 

1) When using the built in copy feature of 12 to push to 12.5: I initiate the copy, navigate to the correct server name (I've also tried just typing it in), and start the process. It runs for somewhere between 11:00-11:04 minutes, and hten always fails with the exact same message:   Completed status: Canceled, timed out
The job was automatically canceled because it exceeded the job's maximum configured run time.

When I view the job as it occurs, it never gets beyond the "initializing" phase, and the byte count never goes above 0 (zero) . I've enabled debugging logging using the registry (http://seer.entsupport.symantec.com/docs/288297.htm), but the log files only tell me what I've already seen, it timed out : [4484] 02/09/09 14:00:17 DeviceManager: timeout event fired . I've tried restarting the services multiple times.

 

2). I've also tried to use the built in BEUtility to simply copy the files to a .CFG file.I open the utility and click "Copy Media Server config". I entered in the correct username and password, along with an output directory. The username is in the form of "domain\username". After i click ok, it runs for about 30-45 seconds, goes to 100% and says complete. However, no CFG file is ever generated. I've tried outputting to different directories and using multiple accounts (all domain admin), to no avail. I should also note that everytime I use this utility to try and export the settings, it kills all my backup exec services which then have to restart..

 

I've also made sure that the copy license is installed and activated on both 12 and 12.5. Is there any other option for copying the selection list from one server to another? I'm really frustrated as I can't find any more proposed solutions. I thought about trying to restore a bedb.bak file from one server to another, but I have other settings (such as library and tape settings) that are completely new, so I don't want to import the entire configuration on top of it..

 

Thanks!
0
Bigchingan
Asked:
Bigchingan
1 Solution
 
ryansotoCommented:
Just ran through this EXACT same issue last week.
I had to call Symantec because the config file was not being created.  So we had to do it manually
On the old server we stopped all the backup exec services then manually copied the catalogs and data folder to the new server.
New server also had BUE services stopped.
Once the folders copied over the jobs were there but then you have to run some SQL commands to tell the dbase on the new server to use the old files.
I did not keep a record of this but again, support fixed it in about 10 minutes.
Once done with the SQL commands all was well and we could decommission the old box.
0
 
honmapogCommented:
Try running SGMon.exe on both servers and make sure all logging is enabled and that you're logging to file. Then initiate the copy job. Attach the 2 sgmon.log files.

I can't promise I'll be able to find something, but I'll try.

Is the service account on both servers identical - just to make it easier?
0
 
BigchinganAuthor Commented:
Thanks for the suggestion, I called Symantec and they pointed me to this article: http://seer.entsupport.symantec.com/docs/287063.htm that explains the SQL information. However, the migration failed for me because I'm using a new tape library, none of my services would start again. Symantecs suggestion? uninstall 12.5, install 12 on the new server, copy the database files over again, then upgrade to 12.5 from there. That sounded too messy and since I already destroyed all my media information when the migration failed, I'm deciding to just reinstall, start from scratch and bring over the selection lists manually. I really hate symantec and every product they've ever produced. I'm awarding points to the ryansoto since the process worked for him and will probably work for others, just bad luck for me today.

Thanks for the quick responses!
0
 
xydenCommented:
How did you copy over the selection lists manually? Or did you just eyeball one server while creating a new selection list from scratch on the other? I've gotten every migrated over except for one selection list. I do not want to copy over all the historical catalogs, but want to start with a fresh database. The only thing I want over is the one large selection list that took forever to create.
0
 
CCCISDCommented:
I am facing the same problem, but the version of  BE I have on the two server are 12. is there a solution that fix the problem without stopping the services because i have a monthly backup job already running and want to copy the weekly job without stopping services.
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now