We help IT Professionals succeed at work.

Applying Exchange Hotfix, KB930807

ipsbend
ipsbend asked
on
Medium Priority
433 Views
Last Modified: 2012-05-06
We are a Server 2008 virtual environment with Exchange 2003/SP2 installed on one virtual server. I am trying to apply an Exchange hotfix from KB 930807. This hotfix requires a password. I downloaded hotfix and tried to extract it. When asked for the password, it won't accept the password I received from MS, the same dialog box keeps popping up and asking for a password. If I choose "Skip", the password dialog box closes and I get a message that all files were successfully unzipped; however, I don't see anything in the location I specified to unzip the file; the location I specified is in the same folder that I downloaded the .zip file in. There are no download/installation instructions that I could find for this hotfix. Can someone tell me what I am doing wrong?

Thx!
Comment
Watch Question

Commented:
My understanding of hotfixes like this one is that the password is only good for X number of days/hours that it is issued from microsoft. You may want to contact them and try to get a new copy issued with a new password.

Commented:
I would agree with acroment.

The key thing to do is extract the files as soon as you get them from MS.  You can then store the extracted files without worrying about the password expiring.

Author

Commented:
Thank you for your posts. I downloaded the hotfix today and used the password I received today.
Commented:
I suspect then you've either been given the wrong or an expired password.

Have you tried downloading the patch again, just to double check its not corrupt?

I'd contact MS again and get them to reissue you with the patch/password.

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts

Commented:
the age of the password may correspond to the date that microsoft fulfilled your request and made the file available for download.

I would re-request the file and watch for the email/link and try it again.

Author

Commented:
To tell the truth, I downloaded the patch the first time sometime last week, less than 7 days ago. When I went to install it today, the password I received at that time did not work so I downloaded it again today to see if that was the issue. I will try again though in case, as you say, there is some type of corruption.

Author

Commented:
It still isn't working; I will need to contact them.

Author

Commented:
user error! i was using the wrong password.

Author

Commented:
I *was* using incorrect password! Thanks for your help.
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.