We help IT Professionals succeed at work.

We've partnered with Certified Experts, Carl Webster and Richard Faulkner, to bring you two Citrix podcasts. Learn about 2020 trends and get answers to your biggest Citrix questions!Listen Now

x

Trunk mode in Linksys SRW2024

Medium Priority
3,382 Views
Last Modified: 2012-05-06
Dear Friends:

  I have 2 Linksys SRV2024 and i want to make Trunk with the port number 1.
 - I put the port 1 (in both switches) in trunk mode
 - I put the port 1 (in both switches) in the defaut vlain 1
 - I put the port 1 (in both switches) as tagged.
I create the vlan 10 in the two sitches and i put one machine in the first switch and other machine in the second switch and i can't make a ping.

How i configure it to work?
Many thanks
Comment
Watch Question

Top Expert 2009

Commented:
Do you have to allow VLAN 10 on the trunk?
Top Expert 2009

Commented:
Or, do you have to specifically set VLAN 10 to "tag" on port 1?

Author

Commented:
Dear Frederick :

 The Vlan set to port 1 (configured as a trunk) is the number 1 (default)
 The vlan 10 is create in the two switches including the ports 2 , 3, 4, 5 ,6

All i want is that the compurters in the vlan 10 of the switch one can make ping to the computers of the vlan 10 in the second switch.

Thanks a lot.


Author

Commented:
More Detailed:

Dear Friends:

 

I have one Linksys SRW2024 and SRW224P and i want to make Trunk with the port number 1.


 - I put the port 1 (in both switches) in trunk mode
 - I put the port 1 (in both switches) in the defaut vlan 1
 
In the SRW2024 i configured the port number 1 in trunk mode (the default options are PVID 1 and admit all)

In the SRW224P i configured the port number 1 in trunk mode(with the same options)

I joined this switches trought a patch cord in port 1 of both.

 

 

In both switches i create a vlan 10 (ports 2, 3, 4), i put one computer in the first switch (port 2) and i put another pc (port 2) in the second Switch (vlan10 with the same ports 2,3,4) and i can't make a ping.

 

 

How i configure it to work?
Many thanks
 
Commented:
Edit vlan 10 in the  Switch Conf > VLAN

And make sure  Port #1 is set to  "Include" and "Tagged"

Do this on both switches.


Also, make sure port #1 has a green light showing up indicating link established.

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts

Author

Commented:
Dear Mysidia:

  But this is not trunk , this is the same if i put a patch cord to join both switches.
  if i do this and i want to create vlan 20 i need to put another patch cord to join both switches?
 
  I think that your solution is not trunk.
  Thanks a lot
 

Author

Commented:
finally you have the solution :) thanks
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.