• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3332
  • Last Modified:

Trunk mode in Linksys SRW2024

Dear Friends:

  I have 2 Linksys SRV2024 and i want to make Trunk with the port number 1.
 - I put the port 1 (in both switches) in trunk mode
 - I put the port 1 (in both switches) in the defaut vlain 1
 - I put the port 1 (in both switches) as tagged.
I create the vlan 10 in the two sitches and i put one machine in the first switch and other machine in the second switch and i can't make a ping.

How i configure it to work?
Many thanks
0
mlsoluciones
Asked:
mlsoluciones
  • 4
  • 2
1 Solution
 
JFrederick29Commented:
Do you have to allow VLAN 10 on the trunk?
0
 
JFrederick29Commented:
Or, do you have to specifically set VLAN 10 to "tag" on port 1?
0
 
mlsolucionesAuthor Commented:
Dear Frederick :

 The Vlan set to port 1 (configured as a trunk) is the number 1 (default)
 The vlan 10 is create in the two switches including the ports 2 , 3, 4, 5 ,6

All i want is that the compurters in the vlan 10 of the switch one can make ping to the computers of the vlan 10 in the second switch.

Thanks a lot.


0
Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

 
mlsolucionesAuthor Commented:
More Detailed:

Dear Friends:

 

I have one Linksys SRW2024 and SRW224P and i want to make Trunk with the port number 1.


 - I put the port 1 (in both switches) in trunk mode
 - I put the port 1 (in both switches) in the defaut vlan 1
 
In the SRW2024 i configured the port number 1 in trunk mode (the default options are PVID 1 and admit all)

In the SRW224P i configured the port number 1 in trunk mode(with the same options)

I joined this switches trought a patch cord in port 1 of both.

 

 

In both switches i create a vlan 10 (ports 2, 3, 4), i put one computer in the first switch (port 2) and i put another pc (port 2) in the second Switch (vlan10 with the same ports 2,3,4) and i can't make a ping.

 

 

How i configure it to work?
Many thanks
 
0
 
MysidiaCommented:
Edit vlan 10 in the  Switch Conf > VLAN

And make sure  Port #1 is set to  "Include" and "Tagged"

Do this on both switches.


Also, make sure port #1 has a green light showing up indicating link established.
0
 
mlsolucionesAuthor Commented:
Dear Mysidia:

  But this is not trunk , this is the same if i put a patch cord to join both switches.
  if i do this and i want to create vlan 20 i need to put another patch cord to join both switches?
 
  I think that your solution is not trunk.
  Thanks a lot
 
0
 
mlsolucionesAuthor Commented:
finally you have the solution :) thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Live Q & A: Securing Your Wi-Fi for Summer Travel

Traveling this summer? Join us on June 18, 2018 for a live stream to learn about the importance of Wi-Fi security and 3 easy measures you can start taking immediately to protect your private data while using public Wi-Fi. Follow us today to learn more!

  • 4
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now