Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 681
  • Last Modified:

Outlook Security Zone

There must have been an update recently that changed the Outlook security zone on all of my computers.  I've received numerous calls that a message keeps popping up saying
"One or more Active X controls could not be displayed because either:
1.) Your current security settings prohibit running Active x controls on this page,
2.) You have blocked a publisher of one of the controls."
How can I prevent this message from coming up globally?  I noticed that if I change the Outlook security zone from Restricted to Internet, it resolves the problem.  But how can I do this globally so that I don't have to go to each workstation.  I haven't found a GPO setting for this.  Thanks.
0
SSEHelpDesk
Asked:
SSEHelpDesk
1 Solution
 
peakpeakCommented:
if you change from Restricted to Internet you also aloow a lot of garbage to be installed on the workstations. Instead analyze what ActiveX control is trying to install and take appropriate action.
0

Featured Post

Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now