• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 263
  • Last Modified:

Exchange 2003 Distribution group not expending

MS Exchange 2003: We have created several Distribution Groups, some of them are nested, and each has up to 25 e-mail accounts.  When user sends email to any of the new created Distribution groups they do not expend and e-mail does not get delivered, sometimes only a couple of e-mails would go through and it is usually the same once.
Thank you.
0
keserm
Asked:
keserm
  • 3
  • 2
1 Solution
 
sandeep_narkhedeCommented:
please check the expansion server on advanvced properties of these groups, for troubleshooting purpose ensure that you select a specific server than to have all the servers in expansion servers of these Distribution group. additional steps include increasing diagnostic logging on MSexchangeTransport & monitor for any errors warning during the testing
0
 
kesermAuthor Commented:
sandeep

I ran tests and diagnostics as you described, checked Application logs, and I cannot see anything that could point to the cause of this issue. Any idea?
Thanks.
0
 
sandeep_narkhedeCommented:
Did you also increase the diagnstic logging on the MsExchangeTransport?
0
 
kesermAuthor Commented:
I ran MsExchangeTransport -> SMTP Protocol and I set Logging level to maximum. What I am wondering now is should I run the rest of the Categories too?
0
 
kesermAuthor Commented:
This was resolved by recreating all  Distribution Groups and e-mails for particular department.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now