We help IT Professionals succeed at work.

We've partnered with Certified Experts, Carl Webster and Richard Faulkner, to bring you two Citrix podcasts. Learn about 2020 trends and get answers to your biggest Citrix questions!Listen Now

x

Windows programs close immediately after opening, msconfig, regedit, services.msc won't run

Medium Priority
3,588 Views
Last Modified: 2012-06-27
I have a client's laptop I'm having a lot of trouble with.  When he brought it in, it wouldn't boot fully into windows - upon opening task manger, I have literally hundreds of DrWtsn32 and Drwwin.exe process.

Same thing in safe mode.

Booted using a BartPE disk and moved drwatson files into root directory so they won't run.  System now boots into windows, however no programs will run.  My computer will open, I can browse the c: drive, etc, but Malwarebytes, regedit, msconfig and pretty much every other utility will not run.  It shows up in taskmanger or processes for a brief second and then disappears.  No error messages.

How can I run a spyware/virus scan from a command prompt.  Oh, I can't get to command prompt either - same thing, shows up briefly then disappears.

What say you?

Thanks
Comment
Watch Question

Commented:
login as another user with admin rights and try running malwarebytes as that user it should clear it up..

Author

Commented:
There is only one user, which has administrator rights.  Can't open users in control panel either.

Commented:
user computer management to add another user to administrators group..

 Right click on my computer select manage
CERTIFIED EXPERT
Commented:
I'd suggest booting back into the system with the BartPE disk, getting all of the data off and then just do a wipe and reinstall of Windows. Personally, even if malwarebytes or any program was able to run through what appears to be a mess, I'd be skeptical that it really got everything... just take the high road and reformat.

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts

Author

Commented:
COmputer management will not open either.

I have a bunch of processes with name _A00F???????.exe running.  Even when I ended them all, still nothing with run.

Commented:
safe mode???

Author

Commented:
safe mode doesn't load very well either(somethings desktop loads, sometimes it doesn't), and had same results. Administrator desktop doesn't load in safe mode, users desktop does, but same thing - nothing will run.

Author

Commented:
another note - programs will install, but then won't run.
I recommend what jhyiesla says to do. It sounds like a file corruption/hard disk failure, not spyware problem. If you don't get your data off ot if now, you may lose it. I'd recommend using smartmontools from bart to check hd.

http://smartmontools.sourceforge.net/

Author

Commented:
I am wiping the system now - got data off.  FIY i had already done a complete hardrive scan from the BARTPE disk - nothing major found.

Author

Commented:
I split the points for you both - thanks!
try booting off bart again and running clamwin portable from usb media scan the c drive. anyway id recommend a wipe and OS reload at this juncture as always with potentially infected machines.

http://portableapps.com/ contains clamwin portable along with other useful tools
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.