[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 495
  • Last Modified:

OWA goes offline for no reason

Hello, I'm running server 2003 & exchange 2003. I have an issue that happens 1 a month or sometimes 1 every two months. My OWA seems to not work (shows page cannot be displayed), only after I restart the server its back online. I've been stuck. I check the IIS6 settings & properties to find anything unusual but they are running fine. I even restarted the exchange & IIS services but it doesn't go back online. Again only after restarting my server it goes back online again. No ssl. No rpc over http. Just straight http. I would appreciate your help experts, thanks.
When owa offline it can't even be accessed through intranet. VPN & Outlook (intranet) retrieve emails with no problem.
0
rdruby
Asked:
rdruby
  • 5
  • 5
1 Solution
 
MesthaCommented:
That would tend to point to IIS as being the source of the problem.
Can you browse any part of the site - even the root of the site?
Do the web logs show the traffic hitting the site?

Although if you are seeing the issue every couple of months, then I would have to wonder why the server isn't being rebooted more regularly. Are you not keeping up to date with the latest updates from Microsoft? Most months that requires a reboot, there is a set due tonight which will probably require a reboot as well.

-M
0
 
rdrubyAuthor Commented:
the server restarts automatically after an update. OWA just shuts down at a random time. Checked the logs, nothing major, low hits. Restart always turns it back on.
0
 
MesthaCommented:
What else is on the server?
In my experience IIS is usually pretty reliable, problems are caused by third party interference.

-M
0
Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

 
rdrubyAuthor Commented:
Just documents, terminal server, exchange, sql.
0
 
MesthaCommented:
You have no AV, Antispam software on the machine?

-M
0
 
rdrubyAuthor Commented:
yes i have symantec av groupware.
0
 
MesthaCommented:
Are there exclusions in that product to avoid the Exchange content?
Although I must state that I operate a simple policy when it comes to Symantec on machines that are playing up - Symantec is the cause of the problem unless shown otherwise by its complete removal. In most cases it is the cause of the issue.

-M
0
 
rdrubyAuthor Commented:
so you think the application shuts down my owa? wouldn't that happen more than just once a month? and restarting the server changes the symantec settings? I will check it out.
0
 
MesthaCommented:
Whether it is actually causing the application to shutdown is hard to say. All I know is that I see many problems that go away when Symantec is removed, even things that don't appear to be related.

-M
0
 
rdrubyAuthor Commented:
as a test I will shut down my av completely, thanks for your help.
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

  • 5
  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now