Ricoh 3500 scanning problem

Posted on 2009-02-09
Last Modified: 2013-12-27
I have a ricoh 3500 scanner/copier. We recently moved our office from one space to another and ever since the move the network scanning has been hit and miss. Sometimes the jobs go through and other not, more often not. We haven't changed anything on the server or copier that I know of and the permissions on the share are right. What am i missing?
Question by:mhmservices
    LVL 91

    Expert Comment

    try another network port
    LVL 9

    Expert Comment

    I would like to ask some questions.
    is it scanning to a server?
    what operating is running?
    are you scanning to the server using \\server_ip_address\shared_folder or \\server_name\shared_folder? Just wondering about name resolution.
    Is it a domain network?
    is it a dommain controller?
    Is the domain field configured in the machine? if not you might have to specify the like for example: user@domain.local
    If it is a server what licensing methot are you using, per user, per device, ...?
    Do you have enought CALs?
    Just wondering if the server might be refusing connections because you hit the limit of concurrent conections, based on the number of Client Acess Licenses.


    When you scan to the server, if the connection is refused witch mite be the  case, it mite be logged in the event log. Test again scan to the server and then check the event log. If you find something post back.

    On Ricoh Machines you can see the system log. (Do it after you tried to scan)
    Go to the web page configuration of the machine just after a scanning that failed. (http://machine_ip_address)
    Go to administrator mode or start session
    Usually to login as administrator one of the following should work:
    Leave the username blank and for the password field input password.
    In the username type admin and leave the password in blank.

    See if you can find the System log. I don't remember in the exact menu and sub menu name, so look for it
    Please post it back.
    It looks like this:
    #[ncsd(11)]09/01/20 09:25:50 RICOH Aficio 1032  5.20  INFO:
    #[ncsd(11)]09/01/20 09:25:50 Network Control Service  1.82  INFO:
    #[ncsd(11)]09/01/20 09:25:50 Copyright (C) 1994-2002 RICOH CO.,LTD.  INFO:
    #[ncsd(11)]09/01/20 09:25:51 Current Interface Speed : 100Mbps(full-duplex)  INFO:
    #[inetd(23)]09/01/20 09:25:51 inetd start.  INFO:
    #[snmpd(24)]09/01/20 09:25:51 Snmpd Start.  INFO:
    #[httpd(25)]09/01/20 09:25:52 httpd start.  INFO:
    #[lpd(31)]09/01/20 09:25:54 restarted  INFO:
    #[diprintd(30)]09/01/20 09:25:54 started.  INFO:
    #[multid(27)]09/01/20 09:25:55 multid start.  INFO:
    #[nwstart(34)]09/01/20 09:25:55 nwstart start. (NetWare)  INFO:
    #[nwpserver(35)]09/01/20 09:25:55 pserver start. (NetWare)  INFO:
    #[nwpserver(35)]09/01/20 09:25:55 File server is empty  CRIT:
    #[nwpserver(35)]09/01/20 09:25:55 Exit pserver  INFO:
    #[nbstart(32)]09/01/20 09:25:55 nbstart start. (NetBEUI)  INFO:
    #[smbserver(33)]09/01/20 09:25:58 NetBEUI Computer Name=RNP82DABF  INFO:
    #[smbserver(38)]09/01/20 09:25:58 nmsd start. (NetBEUI)  INFO:
    #[smbserver(33)]09/01/20 09:25:58 smbd start. (NetBEUI)  INFO:
    #[smbserver(33)]09/01/20 09:26:00 Start smbd direct print mode (NetBEUI)  INFO:
    #[snmpd(24)]09/01/20 09:26:01 Snmp over ip is ready.  INFO:
    #[httpd(25)]09/01/20 09:26:01 ipp enable.  INFO:

    Also here is one of my posts regarding a problem like that, but that hapened always.
    It might give some ideas.

    Hope some of this helps.
    Please post back the answers to the questions.

    LVL 9

    Expert Comment


    Author Comment


    Here are the answers to your questions.

    is it scanning to a server? yes
    what operating is running? windows 2003 server std r2 sp2
    are you scanning to the server using \\server_ip_address\shared_folder or \\server_name\shared_folder? Just wondering about name resolution? Using IP but tried both
    Is it a domain network? yes
    is it a dommain controller? yes
    Is the domain field configured in the machine? if not you might have to specify the like for example: user@domain.local? Yes
    If it is a server what licensing methot are you using, per user, per device, ...? User CAl
    Do you have enought CALs? Yes
    LVL 9

    Accepted Solution

    Were you able to see the machine log, after that happening?
    please post the log.
    Also have you tried to setup scanning to a workstation?
    If not, it would be a nice test to see if the behaviour is the same.
    LVL 9

    Expert Comment

    Also are you running any security software like antivirus and/or firewall?
    If so try to create a rule to allow all incoming and outgoing traffic to the machine ip address.
    LVL 21

    Expert Comment

    If it worked reliably before, but not now, it is more likely to be a hardware issue than software, I would check your cabling
    Are you using a default username and password, or specifying them in each address book entry?
    Has the copier user full access to the share?
    Have you tried manually browsing to the share from the copier screen?

    Author Comment


    I have verified all of those. Our copier company actually came in and ran tests on our network and certified it to work. They took the copier to their lab for testing.

    Featured Post

    Why You Should Analyze Threat Actor TTPs

    After years of analyzing threat actor behavior, it’s become clear that at any given time there are specific tactics, techniques, and procedures (TTPs) that are particularly prevalent. By analyzing and understanding these TTPs, you can dramatically enhance your security program.

    Join & Write a Comment

    Suggested Solutions

    It started not too long ago. It was at first annoying. My keystrokes seemed to be randomly generated, not the ones I typed on the keyboard. For some reason this only happened in certain applications (especially browsers such as IE11, Firefox and Chr…
    In this article you will get to know about pros and cons of storage drives HDD, SSD and SSHD.
    It is a freely distributed piece of software for such tasks as photo retouching, image composition and image authoring. It works on many operating systems, in many languages.
    This video is in connection to the article "The case of a missing mobile phone (". It will help one to understand clearly the steps to track a lost android phone.

    755 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    17 Experts available now in Live!

    Get 1:1 Help Now