• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 157
  • Last Modified:

Copy problem across network

Current Problem.

I am able to copy from my pc to other network.
When I am copying from another network to my pc it is taking too much time. Even small file taking 15 minutes.

When this problem occurred.

I unstalled sql server 2000 and clicked 'yes to all' to delete dlls.

Can anyone figure out what is the problem?
  • 2
1 Solution
Check the error logs to see if the system is throwing any errors at you. It is probably the firewall having the permissions screwed up since uninstalling the SQL server.
MehramAuthor Commented:
Hi MsRamrod

The error generated in error logs are,

1, The IO Port service and HasPrnt Service failed as the specified file cannot be found.
2. Userenv: Windows cannot determine the user or computer name. Returned value 1722
MehramAuthor Commented:
Problem Solved, this way

Removed the domoain
Set to workgroup
Rejoin to domain
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now