We help IT Professionals succeed at work.

Can I setup SBS2003 to allow some users to retrieve their "company" email using a pop3 client?

Medium Priority
304 Views
Last Modified: 2012-05-06
I have a SBS2003 server and a few limited users who don't need exhange/outlook features and would prefer to just download their email using a pop3 client - outlook express or windows mail, firebird, etc.

Can I enable this feature - preferrably pop3, so the messages aren't stored on the server afterwards.  

Or can I have the server forward specfic email accounts to say a gmail account?

Thanks,

Comment
Watch Question

With SBS 2003, you can enable your POP3 Server& thus you can use outlook express to download their emails locally to their desktop. you will although need to create an exchage mailbox for them, however on the client side set them up pop3 users using outlook express to download their emails to PST.

you can do the same thing even if you have outlook profile configured to use exchange server, by setting up the default location to download emails as their PST files ( which are local storage for emails)

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts
yes..... you can do it....firts enable pop3 connector on the server ...before creating pop3 connectors you need to create exchange mailboxes for the users.

--System Manager
--connectors
--POP3.(right click--Properties0
--add
--Enter the email server info and the user details
i--n mailbox info select the exchange mailbox created for the user.....


you can now set them up in outlook and download their mails....

Author

Commented:
I have tried it in the past, without any success. Pop3 connector is enabled, and it checks some pop3 accounts just fine.  What do I need to enter as incoming mail server address?  What port # does it use by default? and does it need to use SSL?
no it does not need SSL, port is 110 for pop3 access
also you need to have the pop3 virtual server enabled on exchange, by default this is disabled

Author

Commented:
Sorry it's been a little while but I haven't managed to get this to work.  IMAP retrevial works, and I have Exhange pop service running and port 110 open however I can't telnet in.  What am I missing?  I've re-run Internet connection wizard many times with no luck.

Thanks,

Ryan
Principal Consultant
CERTIFIED EXPERT
Most Valuable Expert 2016
Top Expert 2014
Commented:
I'd suggest, for security and resource purposes, that you don't enable POP3 access on the server.  If you really don't want to keep these people's mail on the server (for backup or compliance reasons), then it would be better to just forward all email on to a GMail account and let them access that via POP3.

To do that, you first need to create the GMail account (if they don't already have one).

Then, create an Active Directory Contact:

Open Server Management Console > Advanced Management > Active Directory Users and Computers > yourdomain.local > MyBusiness

Right click in the RIGHT panel and select NEW > Organizational Unit

Call the OU "Contacts" and then click OK.

Then you will be in the new OU.  Right click in the RIGHT panel again and select NEW > Contact

Call the contact whatever you like (but different than any actual current users) and add the GMail address as the SMTP by clicking on "Modify..." > SMTP Address.

Once this is done, you need to modify the User Account Properties >Exchange General Tab > Delivery Options > Forwarding Address.

Select "Forward to:" and enter the newly created contact.

Let me know if you have any further questions.

Jeff
TechSoEasy



if you are not able to do telnet then there be some thing wrong with the port opening...do you have any fire wall configured....

Author

Commented:
Hi again,

Jeff:
 I tried to setup the system as you described.  However, the forwarded email never arrives at the gmail account - although it doesn't end up in the users exchange email box anymore either.  All of the steps you described made sense, but emails are now disappearing into lala land.

lakshmidurga:
I am using only the standard SBS2003 firewall
Jeffrey Kane - TechSoEasyPrincipal Consultant
CERTIFIED EXPERT
Most Valuable Expert 2016
Top Expert 2014

Commented:
Have you tried to manually send an email to the GMail account?

Double-check that the account is spelled correctly in the contact record.

Jeff
TechSoEasy
Jeffrey Kane - TechSoEasyPrincipal Consultant
CERTIFIED EXPERT
Most Valuable Expert 2016
Top Expert 2014

Commented:
Also, test with forwarding to a different account... maybe a Yahoo one?

Jeff
TechSoEasy

Author

Commented:
Got it!  When I first created the external user account I had specified a different email address.  I thought I had changed it to the gmail address as the user details tab showed the gmail address.  However, the Exchange General tab showed the alternate email address I had orginally put in there.  Changing it to the the gmail email addressed got it working.

Thank you all for your help!

Author

Commented:
Thanks to all who input.  The automatically forwarding turned out to be the best solution.
Jeffrey Kane - TechSoEasyPrincipal Consultant
CERTIFIED EXPERT
Most Valuable Expert 2016
Top Expert 2014

Commented:
Glad you got it working!

Jeff
TechSoEasy
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.