• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 379
  • Last Modified:

File associations changed with nero 9 install

Hi, last week I installed nero 9 on my laptop and after I installed it, I noticed lots of my file associations changed. For example whenever I open .jpg files, usually windows fax viewer opens them. Same with .gif files, and .bmp files. So I manually changed the default open program by right clicking the file and clicking always open with win fax viewer.

I finally got frustrated with it so I uninstalled nero (should have just done a system restore to a time before nero but I didnt). Unfortunately  when I did that, it didnt set the associations back to default, it left them undetected. For example,  I opened an mp3 file and it says windows doesnt know how to open the file, I can download a program or select from a list. Before it would automatically open It with win media, now since it probably was looking for nero player instead but nero was removed, it doesnt know what to open with.

Today I went to do a system restore, but it failed. Says to pick another. I picked 2 others around that time- they all failed. Probably because I have installed several other apps (which I backed up cus after a restore I know they will get uninstalled as well) but it wont let me go back that far, although there is a restore date that goes back that far. Just if I load it I get an error.

How can I manually change any file associations to default? For example I am sure if I downloaded  a .wma file and clicked it, it would give me the same error- because nero changed the file association.

Any ideas or advice?
PS- I am running XP!
0
detlyp
Asked:
detlyp
2 Solutions
 
johnnash1180Commented:
The batch files available in the following URLs may help you to reset the file associations.

http://www.dougknox.com/xp/tips/xp_easy_file.htm
http://www.dougknox.com/xp/file_assoc.htm

It is a better practice to always backup the file association settings before installing any application.
http://www.wilderssecurity.com/showthread.php?t=231201
0
 
nobusCommented:
you can change them manually from explorer > tools >view
normally, during iinstall Nero propose you a screen to change the  associations -  if you click to accept, that's when it happens.
Installed applications should NOT be a problem to use a system restore.
there seems to be more wrong with your system.
verify by making a system restore point now, and try to use it, after you install a small program.
running sfc /scannow can help (from the run box)
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now