• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 427
  • Last Modified:

Restore SDLT tape (320GB)

I've can success catalog the tapes, when I tried to click on restore, it prompt the error as below:
"The selectec media was not found in the catalogs. You must first catalog the media if you want to use it for restore operations."

And we've also tried to remove the Catalog folder, and stop and restart backup exce already, but still same error, please advise.

Using Backup Exec 10d
0
wilma_yu
Asked:
wilma_yu
1 Solution
 
Iamthecreator OMAdministrateur Systeme et ReseauxCommented:
This alert comes up if the media being cataloged is not the only media in the backup set and the catalog job is looking for the media in the right sequence starting with media # 1
In order to fix the issue
Identify all the media used by the particular backup and the sequence.Inventory and catalog the media in the right sequence
OR
Go to TOOLS>OPTIONS>CATALOG and uncheck the option to USE STORAGE MEDIA BASED CATALOG 
Run a catalog on the media again
If the  tape or the backup on the tape  is not damaged you will be able to restore data that resides in its entirity on that particluar tape,even if the catalog job fails
0
 
wilma_yuAuthor Commented:
I've need to do a scan first, then inventory, catalog and restore. If start with a SCAN, then this is working fine. Thanks for help and advise.
0

Featured Post

Get your Conversational Ransomware Defense e‑book

This e-book gives you an insight into the ransomware threat and reviews the fundamentals of top-notch ransomware preparedness and recovery. To help you protect yourself and your organization. The initial infection may be inevitable, so the best protection is to be fully prepared.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now