How to stop Linksys AP sending bpdu

I have link sys wap 200 whhc is connected to the gig switch , its made the port to error-disbaled mode

how o set AP to stop sending bpdu

Switch port is configured as no negotiate

Umair
UmairSuriAsked:
Who is Participating?
 
UmairSuriAuthor Commented:
I got the Solution  have to give command

Spannng tree bpdufilter enable

and thats it it starts work as a charm even bpduguard is enable on port actually iwhat bpdu filter is doing is checking the bpdu from this port and silently dropping it leaving  the port state to up

Tiill now this is the best solution but if some one have some other beter way to do this please come up with t

Umair.
0
 
IanThCommented:
maybe have a solution , on the switch you can turn on / off bpdu guard per interface
 the command is something like no spanning-tree bdpu disable
this will keep the port active and in a up up state.

this will resolve this issue
0
 
UmairSuriAuthor Commented:
Yes i know to stop from switch side but i think its not receommended as we have six aps should be connected to the  switch already lInksys Ap is connected with bpdu guard enable , and port is not going to error disabled mode

So i need to do some thing to stop AP to sending Bpdu, as other Linksys ap is not snding the BPDU



0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.