[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 239
  • Last Modified:

Logging in to domain without any connection takes up to 2min

Hello.

Users are complaining that logging to the domain without any connection (to the domain, meaning, out of office) takes up to 2, 4 minutes.

Is there any GPO that will work that out? Or any setting?

Cheers
0
tiagorferreira
Asked:
tiagorferreira
1 Solution
 
speshalystCommented:
this could be something to do with Mapped Network drives...
 
http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Q_23836166.html 
0
 
frostburnCommented:
Hi there,

This will occur as the client PCs search for a domain controller(takes a few minutes as it searches) to authenticate the username and password at login.
When no domain controller is located it uses the cached credentials for now.

To configure the logon timeout, open the Registry Editor and expand the following key:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Netlogon\Parameters

Add the DWORD value ExpectedDialupDelay to the key, and set it to the number of seconds you want Windows to wait for a response from the server. You can set the value at anywhere between 0 and 600 seconds.

Note: Editing the registry is risky. Before making any changes, back up the registry so you can restore it if something goes wrong.

Hope this helps
FB
0
 
tiagorferreiraAuthor Commented:
To FB:

That did not work, still slow.

I also agree it's in the mapped drives, when they try reconnecting they find nothing and they take too long timing out.

Suggestions?
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
frostburnCommented:
Hmm well then you might want to disconnect the mapped drives and create shortcuts to the network drives on the desktop instead. That way it will not try to reconnect on logon.

Either that or have the users log on locally and create the mapped drives using the user's network username and password.


0
 
jfields71Commented:
Have you set this GP setting?
Computer Configuration\Administrative Templates\System\Logon\Always wait for the network at computer startup and logon
0
 
tiagorferreiraAuthor Commented:
yep, mapped drives issue. thanks
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now