We help IT Professionals succeed at work.

Windows XP Hangs at 35% during Install

Medium Priority
1,225 Views
Last Modified: 2013-11-17
Trying to install Windows XP on a Dell Inspiron 1000.  The format goes fine and when Windows starts the installation process....   gets to 35% and stops!
Comment
Watch Question

ANy BSOD messages??

I had the same problem with a custom build. It ended up being a faulty ram module.

If your cd / dvds are fine then it could be a hardware fault.

Hdd / ram?
Have you run a chkdsk on the hdd?
Also try removing the ram and only using one module try the process again if drops again retry with the other memory module. Even better if you have a spare bit of ram about.
Commented:
See if this article helps>

XP Installation - The 34 minute hiccup:
http://techtracer.com/2007/03/12/xp-installation-the-34-minute-hiccup/

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts

Commented:
How much RAM do you have?
One suggestion is to remove all but one RAM stick then re-try the install.

This link may be more appropriate with at least one reasonable suggestion >

XP Home repair install hangs at 35 minutes remaining:
http://www.techspot.com/vb/topic20255.html

Commented:
phancock07  ... i've obviously been assuming throughout that you meant 34 mins and not 34%, perhaps you could confirm please?

It's because '34 mins' has been recorded a number of times, & here's one on a MSKB article>
 
Setup stops responding with 34 minutes remaining:
http://support.microsoft.com/kb/828267

Author

Commented:
There is 256 onboard and I added another 512.  The problem existed before I added the RAM which is why I posted another topic about disabling onboard RAM.  Will try the solutions suggested by those links this evening.

Author

Commented:
Hey Dirty...   I have run every test I could find and there were no errors.  I even tried another brand new hard drive.  There are no error messages...  Just stops responding at 35%
Is the CD dirty or old? This could cause it to hand, even the smallest microscratch could cause this. Check your cd. you may not even ssee the problem. I had this issue hung at 41% and a new cd worked fine!

Give a try and let me know!

Author

Commented:
I have actually tried 3 different CD's...  
I still think it could be a RAM problem. The main factory fitted ram could be faulty. Not the one on the expansion access point. It is probably the one installed on the main boad which is normally under the keyboard.

you may want to have a peek at this video to show you how to get access to it.

http://www.youtube.com/watch?v=HvCEmKvqxfQ

Author

Commented:
Thanks a bunch!  Worked like a charm...   netsis.inf was the problem.

Commented:
That's good.
Thank you.
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.