• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1077
  • Last Modified:

Cisco SR520 DHCP problem

Hello all,
I am configuring a Cisco SR520 for the first time and I am having some problems with it.   The WAN port, FA4, will not get a dhcp address from the server.   It is showing as up/up when I check the status of the interface.

Interface FastEthernet4
description $FW_OUTSIDE$
ip dhcp client update dns
ip address dhcp
ip nat outside
zone-member security out-zone
duplex auto
speed auto

If I configure it for a static IP everything works fine, the only line I change is the ip address.

Can anyboy point me in the right direction?

Thank you,
Jim
0
jamesjcooper
Asked:
jamesjcooper
  • 2
1 Solution
 
jamesjcooperAuthor Commented:
That was it, I turned off the firewall zone map, and it grabbed an address right away.

It seems silly to me that this would come configured out of the box, with DHCP on the wan interface and a firewall rule blocking DHCP.

I don't think we will be ordering any more of these, the ASA5505 seems to be a much better product, but I digress.

Thank you for your help
0
 
JFrederick29Commented:
I hear you.  I'm a big fan of the ASA's myself.  Thanks for the points.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now