How do I stop Novell ConsoleOne error messages when setting up new user?

We have just started receiving two error messages when setting up a new user using ConsoleOne.  
The first error is:"error:-601 from scanauthrange" in a msgbox with with title of"User Authorization Server Error". It has an "OK" button to click.
The second error is:"error:-601 from getdefaultrange" in a msgbox with with title of"User Authorization Server Error". It has an "OK" button to click.
This only happens setting up new users.  We do not get the error messages when modifying an older user account.
Has anybody else had this problem and been able to fix it?  



utahaleeAsked:
Who is Participating?
 
Ghost96Commented:
601 errors deal with communication.  Have you had any issues with communication problems on your network recently?  This would be a cause and effect.

You should make sure synchronization status and replica statuses are porting everything is ok.  Check out this TID for health check procedures in eDirectory:
http://support.novell.com/cgi-bin/search/searchtid.cgi?/10060600.htm

You can also optionally try to launch ConsoleOne with the -forceMaster switch to see if that helps.  It's not a solution but it'll help further diagnose the issue.

That's where I'd start anyways.
0
 
Ghost96Commented:
Since you are setting up new users, I also have to add that if you're using a template or something, a call to an attribute you might have set could be causing this behavior as well.

Look here:
http://support.novell.com/cgi-bin/search/searchtid.cgi?/10075451.htm

Also.....
  1. what Netware version and SP level?
  2. eDirectory or DS level?
  3. ConsoleOne version?
  4. Netware Client Level?
  5. Are you running C1 from a workstation or from the server?
0
 
utahaleeAuthor Commented:
Thank you very much for your help!

what Netware version and SP level? - 6.5 sp7
eDirectory or DS level? - 8.8 sp2
ConsoleOne version? - 1.3.6.h
Netware Client Level? - 4.91 sp4
Are you running C1 from a workstation or from the server? workstation

Tried the "-forceMaster" but didn't help
we are not using templates

We think the problem might be with replication and synchronization too that caused by the following events:

A new server was setup with a temp-name
we renamed this server to a production name when went live
replication still shows the new server with the temp name as master
the new server with production name show "new replica"
set another server as the master
tried to remove the phantom temp-name master server from replica
won't let us remove it because it shows as "master"
now we show two masters: a live server and the phantom server
we think if we can get rid of the phantom master server than the error messages will disappear

the heading at the top of dsrepair screen shows the phantom name but other screens show the production name
the system console prompt shows correct name
the autoexec file has the correct name

Do you have any suggestions on how to delete this phantom master?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.