[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1383
  • Last Modified:

Email text printing sideways

I have an email that shows normal on the screen, but whn I print it the text prints sideways.  it's as if all the letters are laying down on their side.
0
Stonekeeper
Asked:
Stonekeeper
  • 4
  • 2
  • 2
5 Solutions
 
TK-77Commented:
Check your printer settings. Is it set to landscape?
File - Print - Properties

Page Orientation should be set to "Portrait"

TK
0
 
StonekeeperAuthor Commented:
I actually copied some text into Word as well.  I did a Print Preview.  Everything looked fine.  But when I printed, the words turned sideways.  It's not a page orientation issue.  It would be as if all of these words rotated 90 degrees to the left.
0
 
TK-77Commented:
It definitely seems like a printer settings issue if this is happening in more than one program. Make sure you go through all of your printer settings carefully. Pay close attention to the Page Layout option to see if something like "Booklet Printing" is selected.

Does the attached image represent what is printing?

TK

Sample.JPG
0
Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

 
apache09Commented:
Guessing you are using Outlook 2003?

If you are, remove WORD as the Default Mail Editor.
Under Tools>Options>Mail Format
0
 
StonekeeperAuthor Commented:
I checked the printer setup. Noting unusual at all.  I tried changing the font to Times New Roman and it worked. the email was written in Arial Unnicode MS.  Didn't think that that would be any issue.  Thanks for all of your suggestions.
0
 
apache09Commented:
If Outlook 2003, have you have a chance to disable word as the default editor?

If, not please try it and let us know the results.

If you want to continue to use Word as the Default editor or are using Office 2007, just rename your Normal.dot and this should fix the problem.

See link below on how to rename your normal.dot
http://support.microsoft.com/kb/247028
0
 
StonekeeperAuthor Commented:
I cheange the font on the email and it corrected the problem.
0
 
StonekeeperAuthor Commented:
changing the fot corrected the problem.  No reason why it did this in the first place though.
0

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

  • 4
  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now