[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 654
  • Last Modified:

Can't Access local LAN and SERVER from WAN.

I have windows SBS 2008 premium installed.  I use Netgear's SRXN3205 router.  I am using the the DHCP service on windows 2008.  Windows won't allow me to use the router as a DHCP server.  I am trying to access my LAN and SERVER via the WAN.  I can log in while I am within the LAN with no issues.  I however can not log in from the WAN.  I have run the fix the network wizard in windows 2008 and I get an error.  The error says I need to open ports 80, 443, etc (all the standard ports).  I have logged into my router and opened these ports but windows keeps complaining about these ports not being opened.  

When I try to log into my Server VIA the WAN I am sent to IIS 7 site (using HTTP).  When I try using HTTPS I get a page that tells me I am not authorized.  I'm not sure what I am missing.  Why I can't log into my server or lan from the internet.  I don't seem to have any problems logging into any computer on the LAN or Servers within the LAN.  I have remote access set on the server and that doesn't seem to be the issue either.   I am able to ping everything with no issues within the LAN.  All the access problems come from trying to log in from the internet.   Also my VOIP adapter seems to being stopped from communicating with the WAN.

I am suspecting the issue is at the router level, although I am not positive.  Can anyone help?
0
bluefun111
Asked:
bluefun111
1 Solution
 
dfxdeimosCommented:
When you say that you "opened these ports" on the router, how did you do so?

You cannot simply "open" the ports, you have to forward them to the device that is running the service that you would like to use.

For example, if your SBS 2008 machine has an IP address of 192.168.1.10 and you want to be able to log in via remote desktop you would long into the router and forward port 3389 to 192.168.1.10 .
0
 
bluefun111Author Commented:
I've opened the ports for the server in question.  The ports opened for this server are as follows.  

80 , 443,987,  1723, and 25
0
 
dfxdeimosCommented:
Ok, so you haven't opened the port you need for remote desktop. Please re-read my "For example".
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
dfxdeimosCommented:
Also, "opened the ports" isn't the correct terminology. You have to "forward" the ports.
0
 
bluefun111Author Commented:
Super.  Microsoft refers to it as opening a port.  But that doesn't matter to me.  I've used your suggestion last night and I got to the sign on page.  Now it tells me the certificate is incorrect and it will not let me access the computers on the LAN.  I can only assume that is because I have a cert. that is not assigned for http://server/remote.  The cert. I have is http://server/mycert.  I would assume I can just go into the website management control and create a website with the mycert as the extension instead of remote.  The VOIP is also working now but that was a different issue.  Lastly,  I still have an error coming back from the server when I do a fix network scan.  It says, ports 80, 443,987, etc need to be opened on your router.
0
 
bluefun111Author Commented:
Oh, and thank you so far, using 3389 when you originally suggested it got me half way there.
0
 
dfxdeimosCommented:
Ok, I think there is some confusion here.

What EXACTLY are you trying to do? Also, writing in one big paragraph makes it really difficult to follow.
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
Do you have remote administration enabled on the router?  If so, it's probably configured to use port 443 which will capture that traffic before allowing it to go beyond to your server.  Make sure that's disabled in the router or is configured to use an alternate port.

Jeff
TechSoEasy
0
 
suppsawsCommented:
"The error says I need to open ports 80, 443, etc (all the standard ports)."
that is normal, if your router doensn't support plug and play.
The only port you need to open is 443.
NO need to open port 3389 or port 80.
http://sbs.editme.com/sbs2008ports
You need to Forward those ports on your router to your SBS ip.

"Windows won't allow me to use the router as a DHCP server.  "
that is also normal, you should use SBS as the dhcp server.
http://sbs.seandaniel.com/2008/10/do-i-absolutely-have-to-run-dhcp-on-sbs.html

So, if your cert points to 'remote.yourdomain.com', you need to set an a-record at your domain dns records that points to your external ip.

to logon remotely you type in this url:

httpS://remote.yourdomain.com/remote
and for owa:
httpS://remote.yourdomain.com/owa
0
 
dfxdeimosCommented:
Didn't realize they had modified the method / port for RDP.
0
 
bluefun111Author Commented:
Over time I found all of these answers.  That is why I haven't been back for a little while.  suppsaws thanks, you where aware of the most and right to the point.  I like that.  I can't stand answers that add little comments and are somewhat condisending.
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now