Failed Connect Attempt - SSL-Tunnel on ISA 2006

I am unable to connect to one particular secure web site.  As are as I know, other secure web sites are able to be accessed, just not this one.  According to the ISP, they are not blocking the web site or its IP.  I am able to access the non-secure version of that web site that is hosted on the same machine with the same external IP.

Failed Connect Attempt - is the error that I get...  It may help to say that the web host is running ISA 2004.  They see connection attempts and after the connection, there is a disconnect, just as there is with ISA with any other connection.

Any ideas?
tru504187211Asked:
Who is Participating?
 
tru504187211Connect With a Mentor Author Commented:
Turns out that the answer was right in front of me...url redirects were opening up an endless loop of connections and the ISA automatically blocked the IP.
1
 
Keith AlabasterEnterprise ArchitectCommented:
Give me the url
0
 
tru504187211Author Commented:
Keith,

It is completely accessible from everywhere else...just not when going through the isa server.  I am able to get to the site when using the ISP, but bypassing the isa server...
0
 
Keith AlabasterEnterprise ArchitectCommented:
where is?
0
 
Keith AlabasterEnterprise ArchitectCommented:
Not a problem - it happens that info cannot always be divulged sometimes :)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.