winmail.dat attachments

Hi,
I have a client that has begun having issues sending e-mail attachments, which they send a lot of. It seems that this issue started suddenly about 2 weeks ago. The e-mail client settings (smtp server and other account settings) have remained stable for ~3 years, as well as the AV software, which is CA Security Center. As far as I can tell the CA software is not scanning outgoing mail, or at least there is no setting to do so.

Some recipients are receiving a "winmail.dat" attachment instead of the original .pdf or .doc attachment. It seems the affected recipients are those that are not using Outlook as their e-mail client. Can someone tell me what is going on here, and where it is going on at?

I am in the process of changing the SMTP server in our Outlook clients from our ISP (Time Warner cable) to smtpauth.hosting.earthlink.net (our domain host's smtp server), to see if this eliminates the issue.

Thanks,
Bill
westoneAsked:
Who is Participating?
 
war1Commented:
Hello westone,

Make sure you have the latest updates and hotfixes for your version of Outlook.

Winmail.dat file is usually cause by Outlook non-standard HTML format. So those not using Outlook will get the email with format in winmail.dat attachment.  Send in Plain Text, and you will be sure recipient will get the email correctly.

Hope this helps!
war1
0
 
JustWorkingCommented:
Not sure what version of Outlook you are using but..it is probably pretty old:
Prevent Winmail.dat Attachments from Being Sent in Outlook
To prevent Outlook from attaching winmail.dat when you send an email:

Select Tools | Options... from the menu.
Go to the Mail Format tab.
Under Compose in this message format:, make sure either HTML or Plain Text is selected.
Click Internet Format.
Make sure either Convert to Plain Text format or Convert to HTML format is selected under When sending Outlook Rich Text messages to Internet recipients, use this format:
Click OK.
Click OK again.

Disabe Winmail.dat Stubbornly Going to Particular Recipients No Matter the Default
The standard settings for outgoing mail formats in Outlook can be overridden per email address. So, on a per case basis  when somebody complains about an inexplicable "Winmail.dat" attachment after you have made all the right settings changes , you may have to reset the format for individual addresses:

Search for the desired contact in your Outlook Contacts.
Double-click the contact's email address.
Alternatively, click on the desired email address with the right mouse button and select Outlook Properties... from the menu.
Make sure either Let Outlook decide the best sending format or Send Plain Text only is selected under Internet format:.
Click OK.
0
 
Silly013Commented:
This could be your anti-virus as well > happened before with Trendmicro... I don't remember the exact settings now but you can check if you have one.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
Silly013Commented:
0
 
westoneAuthor Commented:
We are using Outlook 2007, and Microsoft Update runs every day. Silly, your link comes close, except we are already using the HTML format. I have changed it to plain text per this info: http://facstaff.gpc.edu/~jbenson/resource/winmail.htm#default 
0
 
war1Commented:
westone, when run in Plain Text mode, does the winmail.dat attachment go away?
0
 
westoneAuthor Commented:
Yes.
0
 
war1Commented:
westone,

I suggested running in Plain Text mode in my first comment Date:02.10.2009 at 07:45PM PST  Did you see it?
0
 
westoneAuthor Commented:
DOH! No, I did not and I apologize. In my defense, over the last 10 days my personal life has gone to hell in a handbasket and I am distracted. It was the HTML formatting that was causing this issue. Thanks.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.