.NET Framework 3.5 with SQL 2005

Hi all,
can you install .NET Framework 3.5 on a SQL 2005 machine?  I had a feeling this build of .NET was for 2008.
 
david_32Asked:
Who is Participating?
 
corpuslabsConnect With a Mentor Commented:
OfCourse you can, proof is im working with the same environment, VB.Net 2008 with SQL Server 2005 installed. I hvn't faced any problems yet. So u can use install it without any doubt.
0
 
Raja Jegan RSQL Server DBA & ArchitectCommented:
I believe the basic requirement for installation of SQL Server 2005 is that your system should have .Net Framework installed and the version should be either 2.0 or above.

Hence you should not face any issues if you have .Net Framework 3.5
0
 
david_32Author Commented:
thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.