Exchnage 2007 command line HELP !

Hi Experts,

I have posted this question once recently but I didn't get any valid answer so I'm posting this back.

I'm running Exchange 2007 (SBS 2008) and now I'm in the process of encrypting my emails between my server and the third party email filtering company.

I was referring  http://technet.microsoft.com/en-us/library/bb123543.aspx

(I have installed the certificate successfully)
 
and in the Exchange command line panel I have typed "Set-TransportConfig -TLSSendDomainSecureList mysmarthost.com" to enable my out going emails via TLS.

after that my smarthost is not relaying emails for me. third party emails filtering company verified me that they don't have issue with the smarthost.

I think something messed with above command, how can I revert that back ???

However my receive channel responding to TLS after I did some chnage to my Cisco ASA.

Please help !
 

Shakthi777Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Pret0rianCommented:
you could try:

set-transportconfig - TLSSendDomainSecureList $null

Remi
Shakthi777Author Commented:
not worked ! Please help ??
[PS] C:\Windows\System32>set-transportconfig - TLSSendDomainSecureList $null
Set-TransportConfig : A parameter cannot be found that matches parameter name '
-'.
At line:1 char:20
+ set-transportconfig  <<<< - TLSSendDomainSecureList $null
[PS] C:\Windows\System32>

Open in new window

Pret0rianCommented:
ops... i think there was a space between "-" and the "TLS"

set-transportconfig -TLSSendDomainSecureList $null

Remi

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Shakthi777Author Commented:
thanks millions ! it's works now !
Pret0rianCommented:
Great

Glad i could help:-)

Remi
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Email Protocols

From novice to tech pro — start learning today.