We help IT Professionals succeed at work.

We've partnered with Certified Experts, Carl Webster and Richard Faulkner, to bring you a podcast all about Citrix Workspace, moving to the cloud, and analytics & intelligence. Episode 2 coming soon!Listen Now


Outlook Express forwarding rule does not include previous headers

Medium Priority
Last Modified: 2012-05-06
IIE7 with OEX 6

The president of my company has all of his home E-mail forwarding to the company E-mail address with a simple forwarding rule.  Apparently, for some time now, it has been removing the header information for the original incoming E-mail in the messages forwarded by the rule.  I.e. the forwarded message shows that it came from his home account, but it does not include who the message was originally sent from.  He has been forwarding messages from the work account to people who he feels need the information only to find they were included in the original E-mail sent to his home.  When he manually forwards messages on the home machine, all the header information is included.

I have had him delete and recreate the forwarding rule along with increasing the time between send/receives.  "Include message in reply..." is checked.

Appreciate the help.
Watch Question

Top Expert 2008
Hello ptpadilla,

Something si wrong with the Outlook Express profile or identity.  Create a new Outlook Express identity.

Hope this helps!

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts

Could it be as simple as the setting shown in my attached screenshot having been disabled?


BillDL-Per the original question, "include message in reply" is checked, thanks.  

war1-Sounds like a pretty good shot.  Since this particular machine is at the president's home I don't have immediate access to test.  Will reply ASAP after I've had the opportunity to try it.  If the boss would have went for "go to my PC" or the equivelant I could take care of these things a lot easier.


Whoops, sorry.  For some reason I totally missed your footnote in the question that you had already tried this.


Sorry for the delay.  The President is touchy about me taking time away from the office, even when it's for his own home computers.  I've been told that I won't be making a trip unless there is a more substantial problem for me to take care of.  WIll advise asap.


I'm actually still waiting for the big dog to grace me with allowing a trip to his home to take care of this problem, but I'm confident it will do the trick.  Will update asap.  Thanks again war1!
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.


Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.