We help IT Professionals succeed at work.

Cannot establish console session to Avaya P333T

Medium Priority
1,388 Views
Last Modified: 2012-05-06
I have a stack of four Avaya P333T cajun switches.    For quite some time, I have been unable to establish any kind of console session.   I've tried  telnet, http, and serial.    Nothing works.    The switch's are "switching" just fine, but I know the day is coming when I'll have to get on and make some changes.

I've tried several of the blue "Cisco" rollover cables, but I get no response.   After verifying 9600 baud, 8 bits, no parity, 1 stop bit, no flow control, I eventually tried a few other baud rates (hoping to get some kind of garbage output on the screen) but I get nothing.   I've also tried using multiple machines for the console session in case the problem was with the local serial interface.

Any ideas?     Also... the blue Cisco console cable should work, shouldn't it?
Comment
Watch Question

Commented:
In the quick start guide it references a "special" supplied RJ45 cable connected to the console port.

There is an alternate way to telnet by assigning your laptop a static IP address on the same subnet as the Cajun switches.

See page 6:
http://support.avaya.com/elmodocs2/cajun/cajun_documentation/P330/CajunP333TQS0200.pdf

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.