We help IT Professionals succeed at work.

We've partnered with Certified Experts, Carl Webster and Richard Faulkner, to bring you a podcast all about Citrix Workspace, moving to the cloud, and analytics & intelligence. Episode 2 coming soon!Listen Now

x

Server Management Console right pane is blank

bokho1
bokho1 asked
on
Medium Priority
836 Views
Last Modified: 2012-06-21
The right pane on the Server Management Console of our SBS 2003 has gone blank.

The left pane still shows all of the nodes, but when I click on eg "Users", the list of users does not appear in the right pane - still remains blank.

BUT, when I click on some of the Advanced Management nodes, then I do get objects(?) appearing in the right pane.

This all seems to have happened after Internet Explorer was updated to version 7 on the server.  The server is yet to be restarted after the update - as we are waiting for a quiet period over the weekend.

Can someone let me know whether the cause of the blank pane is down to updating to IE7 and then not having restarted the server, and whether a restart/reboot of the server will fix this?

Can there be any other cause that I should investigate?

I am a novice on SBS 2003 - so appreciate any guidance from experts.

Thanks!
Comment
Watch Question

Commented:
tried reinstalling the console?
http://support.microsoft.com/kb/829622
I wouldn't reinstall anything until after you do a reboot.  The install is not complete until after the reboot,

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts
Commented:
ah, I didn't read this one " The server is yet to be restarted after the update - as we are waiting for a quiet period over the weekend.
" :-)
rebooting is always the first step in error solving :-)

Author

Commented:
Thank you both - just got back from the server reboot and Server Management Console right pane is now ok again.  Hope it was ok to split the points between you both.  Thanks!

Commented:
tomcahill had the perfect answer, I was too fast to read, I missed the
" The server is yet to be restarted after the update - as we are waiting for a quiet period over the weekend" ...
I really should try to FOCUS :-p
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.