• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 454
  • Last Modified:

Implementing OWA with one exchange 2003 server

We have only one exchange server behind the firewall which has worked fine for the past 6 years (we started w/ exchange 2000). I want to implement OWA but I can't find any documentation on how to do it with one exchange server. Can anyone point me to a specific article showing the one server implementation, or explain how to do it?

Thanks
0
PWyatt1
Asked:
PWyatt1
  • 4
  • 3
1 Solution
 
MesthaCommented:
There is nothing to implement. OWA is already setup. You just need to open the relevant ports on the Exchange server.
Ideally you should purchase an SSL certificate for IIS and then use SSL to make a secure connection, but that is it. Nothing else to it.

http://server/exchange

-M
0
 
PWyatt1Author Commented:
Thanks much. I know OWA is already set up. I was looking for a little more detail on a step-by-step "how to" so my people can connect on the road. Thanks for the SSL suggestion and I will implement, but a little more details would help.
0
 
MesthaCommented:
There is nothing else to say.
Anything else that you need to setup is outside of Exchange. So you may want to have a DNS entry in your public DNS, but that doesn't require anything in Exchange to be done. Exchange doesn't care how you access OWA.

If you already have a DNS record pointing to the server then you can use that -
http://mail.example.com/exchange

Thats about it. Of all the things with Exchange OWA is about the easiest thing to get working.

-M
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
PWyatt1Author Commented:
H-m-m-m. Im getting a HTTP/1.1 401 Unauthorized error. Any suggestions?
0
 
MesthaCommented:
Testing internally?
Has it ever worked to your knowledge?

-M
0
 
PWyatt1Author Commented:
We have not implemented OWA previously. However, I think it's just a user permissions issue. I got to the login screen and entered my username (admin privileges) and password but I got the HTTP/1.1 401 Unauthorized error. So what do I ned to do to my (and my staff's) permissions to get this working?
Thanks
0
 
PWyatt1Author Commented:
I finally fixed the problems. I was getting 7518 errors in the app log, so I went into global settings>message delivery and entered my email server's IP address. That did the trick.
Thanks for the help
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now