We help IT Professionals succeed at work.

We've partnered with Certified Experts, Carl Webster and Richard Faulkner, to bring you a podcast all about Citrix Workspace, moving to the cloud, and analytics & intelligence. Episode 2 coming soon!Listen Now

x

Event ID 2436 Windows SharePoint Services - cannont search within sharepoint

Medium Priority
1,980 Views
Last Modified: 2012-05-06
This is driving me absolutely bonkers right now.  There error propped up after i ran some windows updates and I'm guessing whatever one it was changed some security settings.  Either way I get the below event error every 5 min and am unable to search within Sharepoint.  I've tried multiple solutions that I've found online and EE but non seem to work.

Version WSS 3.0
SQL 2005

Event Type:      Warning
Event Source:      Windows SharePoint Services 3 Search
Event Category:      Gatherer
Event ID:      2436
Date:            2/11/2009
Time:            12:35:02 PM
User:            N/A
Computer:      WEBSERV
Description:
The start address <sts3s://portal.fveng.com/contentdbid={c112dc0a-89df-434e-b1e4-025dce279d9c}> cannot be crawled.

Context: Application 'Search index file on the search server', Catalog 'Search'

Details:
      Access is denied. Check that the Default Content Access Account has access to this content, or add a crawl rule to crawl this content.   (0x80041205)

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Comment
Watch Question

Author

Commented:
I've found this article that seems to be something looks like what I'm experiencing.

http://support.microsoft.com/kb/891538/en-us

Problem is I can't even get passed step 2 as the "Search Settings and Indexed Content" option isn't listed within my site settings.  I've attached an image to my site settings.  This error is driving me nuts and I'm about to light something on fire.
site-settings.jpg
Senior Software Developer
CERTIFIED EXPERT
Top Expert 2009
Commented:
One of Microsoft`s recent updates caused a bunch of problems on our Sharepoint farm until I applied the following:

Disable the loopback check
Follow these steps:

   1. Click Start, click Run, type regedit, and then click OK.
   2. In Registry Editor, locate and then click the following registry key:
      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
   3. Right-click Lsa, point to New, and then click DWORD Value.
   4. Type DisableLoopbackCheck, and then press ENTER.
   5. Right-click DisableLoopbackCheck, and then click Modify.
   6. In the Value data box, type 1, and then click OK.
   7. Quit Registry Editor, and then restart your computer.

Sharepoint search has to access the site using loop backs and some updates block it.

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts

Author

Commented:
OMG....I think that might have done it!!!  Did what you said and rebooted.  Those events aren't coming back every 5 min anymore and it is pulling back searches now!!   I'll keep an eye on the event viewer and I have a few users testing the search app but I think this is working.

Thanks for the help!!! I almost started Steven Segal'ing the server.

Author

Commented:
Perfect...thanks again.
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.