Cisco 861w Unable to connect it to the internet

Posted on 2009-02-11
Last Modified: 2012-05-06
Hi !

I don't see what is missing for my router to connect to the internet. Is is connected to a cable modem on FastEthernet4 (Wan) I do Get an IP address on the router but no connectivity. I belive that I'm missing the line "ip route" but if this is the answer I don't know how to configure it for dhcp modem. Maybe it's the firewall.

Please help
861w-QUEBEC#show running

Building configuration...

Current configuration : 6578 bytes


version 12.4

no service pad

service tcp-keepalives-in

service tcp-keepalives-out

service timestamps debug datetime msec localtime show-timezone

service timestamps log datetime msec localtime show-timezone

service password-encryption

service sequence-numbers


hostname 861w-QUEBEC





logging message-counter syslog

logging buffered 51200

logging console critical

enable secret 5 [MASKED]

enable password 7 [MASKED]


no aaa new-model

clock timezone PCTime -5


crypto pki trustpoint TP-self-signed-1648203224

 enrollment selfsigned

 subject-name cn=IOS-Self-Signed-Certificate-1648203224

 revocation-check none

 rsakeypair TP-self-signed-1648203224



crypto pki certificate chain TP-self-signed-1648203224

 certificate self-signed 01



no ip source-route

no ip dhcp use vrf connected

ip dhcp excluded-address


ip dhcp pool sdm-pool1

   import all






ip cef

no ip bootp server

ip domain name

ip name-server

ip name-server

ip auth-proxy max-nodata-conns 3

ip admission max-nodata-conns 3




username [MASKED] privilege 15 secret 5 [MASKED]





 log config




ip tcp synwait-time 10

ip ssh time-out 60

ip ssh authentication-retries 2


class-map type inspect match-any ccp-cls-insp-traffic

 match protocol cuseeme

 match protocol dns

 match protocol ftp

 match protocol h323

 match protocol https

 match protocol icmp

 match protocol imap

 match protocol pop3

 match protocol netshow

 match protocol shell

 match protocol realmedia

 match protocol rtsp

 match protocol smtp extended

 match protocol sql-net

 match protocol streamworks

 match protocol tftp

 match protocol vdolive

 match protocol tcp

 match protocol udp

class-map type inspect match-all ccp-insp-traffic

 match class-map ccp-cls-insp-traffic

class-map type inspect match-any ccp-cls-icmp-access

 match protocol icmp

 match protocol tcp

 match protocol udp

class-map type inspect match-all ccp-invalid-src

 match access-group 100

class-map type inspect match-all ccp-icmp-access

 match class-map ccp-cls-icmp-access

class-map type inspect match-all ccp-protocol-http

 match protocol http



policy-map type inspect ccp-permit-icmpreply

 class type inspect ccp-icmp-access


 class class-default


policy-map type inspect ccp-inspect

 class type inspect ccp-invalid-src

  drop log

 class type inspect ccp-protocol-http


 class type inspect ccp-insp-traffic


 class class-default


policy-map type inspect ccp-permit

 class class-default



zone security out-zone

zone security in-zone

zone-pair security ccp-zp-self-out source self destination out-zone

 service-policy type inspect ccp-permit-icmpreply

zone-pair security ccp-zp-in-out source in-zone destination out-zone

 service-policy type inspect ccp-inspect

zone-pair security ccp-zp-out-self source out-zone destination self

 service-policy type inspect ccp-permit




interface FastEthernet0


interface FastEthernet1


interface FastEthernet2


interface FastEthernet3


interface FastEthernet4

 description Connection Internet$FW_OUTSIDE$$ES_WAN$$ETH-WAN$

 ip address dhcp

 no ip redirects

 no ip unreachables

 no ip proxy-arp

 ip flow ingress

 ip flow egress

 ip nat outside

 ip virtual-reassembly

 duplex auto

 speed auto


interface wlan-ap0

 description Service module interface to manage the embedded AP

 no ip address

 arp timeout 0


interface Wlan-GigabitEthernet0

 description Internal switch interface connecting to the embedded AP


interface Vlan1


 ip address

 no ip redirects

 no ip unreachables

 no ip proxy-arp

 ip flow ingress

 ip nat inside

 ip virtual-reassembly

 ip tcp adjust-mss 1452


ip forward-protocol nd


ip http server

ip http access-class 23

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

ip nat inside source list 110 interface FastEthernet4 overload


logging trap debugging

access-list 1 remark INSIDE_IF=Vlan1

access-list 1 remark CCP_ACL Category=2

access-list 1 permit

access-list 100 remark CCP_ACL Category=128

access-list 100 permit ip host any

access-list 100 permit ip any

access-list 100 permit ip any

access-list 109 permit ip

access-list 110 deny   ip

access-list 110 permit ip any

no cdp run





line con 0

 login local

 no modem enable

 transport output telnet

line aux 0

 login local

 transport output telnet

line 2

 no activation-character

 no exec

 transport preferred none

 transport input all

line vty 0 4

 privilege level 15

 password 7 04520F040A2943420D

 login local

 transport input telnet ssh


scheduler max-task-time 5000

scheduler allocate 4000 1000

scheduler interval 500




Open in new window

Question by:martinlebel
    LVL 3

    Accepted Solution


    ip route interface fa4

    Author Comment

    Do you know why the router always loose it's memory ? I did "write memory" but after rebooting the router it lost it's config
    LVL 3

    Expert Comment

    in global configuration mode do config-register 0x2102

    Other registers may cause the router to not save / reload the config

    Author Comment

    Thank you! both answer did help a lot

    Write Comment

    Please enter a first name

    Please enter a last name

    We will never share this with anyone.

    Featured Post

    How to run any project with ease

    Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
    - Combine task lists, docs, spreadsheets, and chat in one
    - View and edit from mobile/offline
    - Cut down on emails

    Before I go to far, let's explain HA (High Availability) and why you should consider it.  High availability is the mechanism used to provide redundancy to any service at the same site and appears as a single service to the users of that service.  As…
    #Citrix #Citrix Netscaler #HTTP Compression #Load Balance
    It is a freely distributed piece of software for such tasks as photo retouching, image composition and image authoring. It works on many operating systems, in many languages.
    Illustrator's Shape Builder tool will let you combine shapes visually and interactively. This video shows the Mac version, but the tool works the same way in Windows. To follow along with this video, you can draw your own shapes or download the file…

    779 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    19 Experts available now in Live!

    Get 1:1 Help Now