We help IT Professionals succeed at work.

We've partnered with Certified Experts, Carl Webster and Richard Faulkner, to bring you two Citrix podcasts. Learn about 2020 trends and get answers to your biggest Citrix questions!Listen Now

x

Active X

allthingsit
allthingsit asked
on
Medium Priority
246 Views
Last Modified: 2013-12-08
Having trouble with Internet Explorer. It is not giving me any prompts at all to install Active X controls, even when the website O am at should definetly be prompting for them. I have done everything I can think of with Internet Explore to the security settings to correct this problem but have had no luck.

Does anyone have any suggestion to repair Active X?
Comment
Watch Question

CERTIFIED EXPERT
Top Expert 2008

Commented:
Hello allthingsit,

Look at the source code and look at IE settings
http://en.allexperts.com/q/Microsoft-Internet-Explorer-1054/windows-IE-activex.htm

Hope this helps!
war1
Top Expert 2013

Commented:
allthingsit--Is the Information Bar disabled?
http://windowshelp.microsoft.com/Windows/en-us/help/91b1038d-3f53-43a3-8bd8-9551e7c0b7c61033.mspx#EEF
How do you know you are not loading ActiveX controls?

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.