We help IT Professionals succeed at work.

event ids 29, 38, 47 for the w32 time service

Medium Priority
293 Views
Last Modified: 2012-12-31
hi guys and as always thanks for your time and expertise.  
for some reason, m pdc is no longer contacting the external time source i have configured.  my event log is now cluttered with the events i listed in the heading.
my time source is 192.5.41.41 or tock.usno.navy.mil.  for what it's worth, i can't ping these guys either.
this has worked seamlessly until the past four days.  Not sure what is going on so your advice, recommendations are greatly appreciated.
Comment
Watch Question

President
CERTIFIED EXPERT
Commented:
Could be many reasons that this server isn't responding - including maintenance being done on their end, DNS changes, etc.  I would try simply changing the time server setting and see if you can use a different external source successfully.  It's easy to change the external time source setting from the command prompt:
net stop w32time
net time /setsntp: [servername or IP],0x8  (i.e., substitute tick.usno.navy.mil, time-a.nist.gov, or other external time source)
net start w32time
Immediately checking your event log will tell you if you've been able to connect to the new time server.

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts
pendal1Network Admin

Author

Commented:
hypercat, thanks for hte reply.  I just want to make sure you have all of the info in case it's relevant - Our PDC has win2003 installed.  If memory serves, I set this extermal time server up in the registry.  Is running your command enough or do I have to change my registry pararmeters?  Sorry for the delay in posting - I've been kind of running around.  Thanks.
pendal1Network Admin

Author

Commented:
Thanks.  Something must be going on with tock.usno.navy.mil (192.5.41.41) because you can't ping it or anything.  As I indicated, it was working up until a few days ago.  However, your listed time server seems to be available and your command helped make the change quickly.  Your help is much appreciated.  
Hypercat (Deb)President
CERTIFIED EXPERT

Commented:
Glad you got it working! As you may have already figured out, the answer to your question is that the command changes the setting in the registry, so it will continue to use the new time server setting until/unless you change it again.
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.