We help IT Professionals succeed at work.

We've partnered with Certified Experts, Carl Webster and Richard Faulkner, to bring you a podcast all about Citrix Workspace, moving to the cloud, and analytics & intelligence. Episode 2 coming soon!Listen Now

x

NTBackup takes too long

Medium Priority
760 Views
Last Modified: 2013-11-14
Hi

Running a normal daily NTBackup using 72GB tapes with compression on Windows 2003 server. However, have noticed that the last few backups have not been completing, and
one of the latest backups took 4 days!!!

It states in the log:-

'The requested media failed to mount. The operation was aborted. The operation was ended'

Also, the last backup log just showed 'The requested media failed to mount. The operation was aborted. The operation was ended'

I have come across this error several times in the past on other servers and have never really found a solution to it other than change the backup hardware device.

Is this likely to be the same situation or could it be that the tapes are not 'big' enough?

A member of staff who changes the tapes says that they put a different tape in everyday and sometimes as well as the tape ejecting each day, it has been ejecting more frequently. The tape drive has had its drivers etc updated and the tape drive is not asking to be cleaned, but the problem still remains.

Thanks,
J
Comment
Watch Question

Sounds like maybe it didn't like the tape inserted, and nothing was backed up at all.  I would format a tape.  Insert a tape that can be overwritten completley or has no critical data on it.  Right click on my comp, go to manage, go to removable storage, i think if you right click on the appropriate media you can erase/format from there.  As a side note this console is good for managing media and works quite well if you don't have something liek backup exec.

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts

Author

Commented:
Thank you. I'll give that a go when I get the chance.

There is a another server elsewhere which does the same thing, this has backup exec on it, I have also tried Windows NTBackup on this server as well but still the same thing happens. Even running a one day scheduled backup didn't work.

As for the backup exec, all test runs are now failing as well. I have checked logs etc and the say media failed to mount etc. Knowledgebase wasn't much help.

Author

Commented:
Checked on removable storage etc but there is no option to erase or format the tape media
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.