Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 386
  • Last Modified:

My PC cannot access FQDNs through Cisco 1841 HWIC 3G Gateway

I have set up a Cisco 1841 with the HWIC 3G as a gateway.  I have one PC on the LAN side and can ping outside public IPs with no issues.  However, when I try to ping or connect via HTTP to a domain name, it won't resolve the IP address.  The Router config and interface status are below:
Router#sh ip int b
Any interface listed with OK? value "NO" does not have a valid configuration
 
Interface                  IP-Address      OK? Method Status                Protocol
FastEthernet0/0            172.16.1.1      YES manual up                    up
FastEthernet0/1            unassigned      YES unset  administratively down down
Cellular0/0/0              unassigned      YES manual up                    up
NVI0                       unassigned      NO  unset  up                    up
SSLVPN-VIF0                unassigned      NO  unset  up                    up
Dialer1                    10.97.206.87    YES IPCP   up                    up
Router#
 
 
 
Router#sh run
Building configuration...
 
Current configuration : 1801 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
!
no aaa new-model
dot11 syslog
ip source-route
!
!
!
ip dhcp pool ciscolab
   network 172.16.1.0 255.255.255.0
   dns-server 208.67.222.222
   domain-name ciscolab
   default-router 172.16.1.1
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
chat-script gsm "" "ATDT*98*2#" TIMEOUT 60 "CONNECT
!
!
!
!
archive
 log config
  hidekeys
!
!
!
!
!
!
!
!
interface FastEthernet0/0
 ip address 172.16.1.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Cellular0/0/0
 no ip address
 ip nat outside
 ip virtual-reassembly
 encapsulation ppp
 load-interval 60
 dialer in-band
 dialer pool-member 1
 dialer-group 1
 async mode interactive
 no fair-queue
!
interface Dialer1
 ip address negotiated
 ip nat outside
 ip virtual-reassembly
 encapsulation ppp
 dialer pool 1
 dialer idle-timeout 0
 dialer string internet
 dialer persistent
 dialer-group 1
 no fair-queue
 no cdp enable
 ppp authentication chap callin
 ppp chap hostname cisco
 ppp chap password 0 cisco
 ppp ipcp dns request
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer1
no ip http server
no ip http secure-server
!
!
ip nat inside source list 2 interface Dialer1 overload
!
access-list 2 permit any
dialer-list 1 protocol ip permit
!
!
!
!
!
!
!
control-plane
!
!
!
line con 0
line aux 0
line 0/0/0
 exec-timeout 0 0
 script dialer gsm
 login
 modem InOut
 no exec
 rxspeed 3600000
 txspeed 384000
line vty 0 4
 exec-timeout 0 0
 password cisco
 login
!
scheduler allocate 20000 1000
end
 
Router#

Open in new window

0
Darth_Bald
Asked:
Darth_Bald
1 Solution
 
MrJemsonCommented:
Do an ipconfig /all on the PC to ensure it is being issued the DNS server address via DHCP on the router.

After you have verified this, if the DNS server IP is present and correct;
Conduct an 'nslookup' from the command line
Check the server listed is correct, else type 'server 208.67.222.222'
Then type 'www.google.com.au' and see if it resolves in an NSLookup.

Let me know the results of the above. Thanks
0
 
Darth_BaldAuthor Commented:
I began to have more problems with the router, making this the least of my issues.
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now