VPN client can not connect to SBS 2003 running ISA 2004

Hi All,

I am new to ISA firewall, so bare with me. I am looking at a clients server who are having issues with clients conecting via VPN client
It gives an error 721  when it fails to connect.
Also the logs in ISA tell meYou were not connected because a duplicate name exists on the network.
RRAS logs in the Eventviewer
Event ID 20209  - A connection beetween the VPN Server and the VPN client has been established but the vpn connection cannot be established blah,blah common cause of this problem is GRE(47).
Using a DLink DSL-G604T modem, ISA box has 2 Nics.

apparently this has been working in the past and has since stopped for some reason.
It appears there is a rule defined in the ISA firewall for GRE 47 to allow through.
thoughts Please!!
big_daddy
big_daddy_pimpAsked:
Who is Participating?
 
suppsawsCommented:
actually, with rerunning the connect to the internet wizard, making sure SBS handles dhcp, and running the remote access wizard this issue should be solved.
If not, all possible options are here:
http://sbs.editme.com/vpntrouble
did you also upgrade the router's firmware?

"The wizard cannot set the DHCP Scope Options. Ensure that the DHCP service is Running((yes) and that the scope is defined, alternativeley, disable the DHCP service manually and then configure your client IP address...
"
>> you first need to fix this issue though. make sure the SBS is the ONLY dhcp server.
0
 
suppsawsCommented:
Hello big_daddy_pimp,

make sure VPN in selected in  the 'remote access wizard' in the SBS console.
after that, rerun the 'connect to the internet wizard'.
that should configure the whole ISA for you.

Regards,

suppsaws
0
 
suppsawsCommented:
big_daddy_pimp,

some more vpn info can be found here:
http://sbs.editme.com/vpntrouble

suppsaws
0
Cloud Class® Course: MCSA MCSE Windows Server 2012

This course teaches how to install and configure Windows Server 2012 R2.  It is the first step on your path to becoming a Microsoft Certified Solutions Expert (MCSE).

 
big_daddy_pimpAuthor Commented:
hi suppsaws,  I ran the remote access wizard again, then went to run the Internet Connection wizard and it says.  The wizard cannot set the DHCP Scope Options. Ensure that the DHCP service is Running((yes) and that the scope is defined, alternativeley, disable the DHCP service manually and then configure your client IP address...

any Ideas.

big_daddy
0
 
suppsawsCommented:
yes, there was probably another dhcp device in the past, or even now?
you can delete the whole dhcp scope, and let it recreate by default using the connect to the internet wizard again.
0
 
big_daddy_pimpAuthor Commented:
apologies or not being on the ball with replies, I have had some issue arise which ineeded to travel to sort out.

Still cannot access VIA  VPN Client

Big_Daddy

0
 
suppsawsCommented:
see last post
0
 
suppsawsCommented:
you are right Keith, I must have missed this question, thats why I am trying to solve this now, but if it's closed, no problem.
0
 
Keith AlabasterEnterprise ArchitectCommented:
:)
0
 
big_daddy_pimpAuthor Commented:
Thanks suppsaws, managed to get it working, apologies I have been away.
0
 
Keith AlabasterEnterprise ArchitectCommented:
Thanks to you both for following this up :)

Keith
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.