• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1639
  • Last Modified:

Sony handycam software causes bluescreen

Hi,

I'm having problems with a Sony handycam one of our users bought recently. Whenever he (or I, logged on as site administrator) installs the handycam Picture motion browser software, after reboot of his pc he gets a bluescreen. Unfortunately I don't have the full bsod error code, but it starts with 0x0000007E.

The machine it is installed on is a Dell precision M6300 with Windows XP SP3 installed. The only software that is installed on the pc, other than what comes with the os, is Photoshop cs3, MS office 2003 and lotus notes 7.0.2.

If any of you out there has had this problem, a little help would be very much appreciated  
0
itnordic
Asked:
itnordic
1 Solution
 
JoWickermanCommented:
Hi itnordic,

Can you post the c:\windows\minidump\minidump.dmp file so I can analize it? You might have to rename it to .txt to publish it on this site. I'll just rename it afterwards.

Cheers
0
 
itnordicAuthor Commented:
Thanks for the fast reply.

I upload the two dump files that I found in the minidump folder. It's compressed with 7zip (*.7z), but I had to rename the archive to zip to be able to upload
0
 
itnordicAuthor Commented:
Wasn't sure if the file uploaded ok, so I put it up at rapidshare aswell

http://rapidshare.de/files/45192624/minidump.7z.html
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
JoWickermanCommented:
Thanx. Got the from Rapid share!

Probably caused by : DLAIFS_M.SYS

http://forums.windrivers.com/showthread.php?t=78375
Is the drivers you're using the latest?
0
 
COMTECNYCommented:
From your post, I am fairly certain I had the same issue.   I thought the Sony CD failed during installation and that caused the issue BSOD. The software worked fine on a Dell Latitude D820, but when I installed it on a new Latitude E6500, I received the BSOD. I am hesitant to try to reinstall.  

Sony's Support was not very helpful.  After reading the link above, Roxio was installed on the E6500 from the factory.  After reinstalling XP with SP3, Office 2003, and other standard software, I am hesitant to move forward with the install, but I think I am going to try it one more time. I need to ghost my hard drive before I try it so I can get back to where I am.

If it works, I will post a solutions. Please post if you find a solution.
0
 
anirbandas24Commented:
Let me know the model number of the Sony Camcorder.

However, you may try the troubleshooting steps listed on the below mentioned link and let me know the result.
http://support.microsoft.com/kb/330182

Try all the steps carefully listed under the "Advanced troubleshooting" headings on the page.

Let me know if the issue resolved.
0
 
itnordicAuthor Commented:
Hi, The model of the cam is HDR-SR11E

JoWickerman: I'm not 100% sure of that the drivers are the latest. The pc is a clean install, with all the windows updates installed. I haven't had the time to check it since the user works off-site
0
 
itnordicAuthor Commented:
Just wanted to do a brief update.

I have tried to install the software on a different pc, think it was a dell laptop d600. The only problem that came up, was that the camcorder software refused to install itself unless I uninstalled Roxio easy cd creator 5. Could it be a conflict there? The pc I'm having problem with has a later version of roxio installed.

I looked into the graphics driver as it isn't uncommon for them to cause weird behaviour. But I couldn't find any newer drivers than 175.75 on dell's site. Does anyone know if there are any drivers more recent available?
0
 
itnordicAuthor Commented:
Update 2:

I tried updating the graphics driver to the latest available at dell homepage (175.75), but still the same. I also tried updating the sony handycam software to the latest version.
0
 
itnordicAuthor Commented:
This suggestion for a solution is the most probable thing. I have not had the opportunity to test it on the users computer yet, but he has installed the sony camcorder software on another pc that does not have any sonic software, and that worked fine  
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now