Wirless Conflict

Hi Everyone

I want to connect to the internet through my wireless router/modem.  It was working fine before - I set it up myself after the guy from TP link couldn't help me on the phone.  But then I installed a wireless card on my dads desktop and tried to install that and in the process mucked up the wireless connection to my own laptop.  So I reset both the dynalink adsl router and the wireless router and tried again but now I can't remember how i did it the first time.  All I remember is the TP link guy told me that there was conflict of some kind between the router (wired) and the wireless router that I had plugged into it the wired one had to be disabled a router or something.  How would I do this?  There are no firewalls active on my laptop or my dads computer.

The wireless router is a TP-link TP-wr541g
and the wired one is a dynalink rta300

neither are supported by my ISP :( but the configuration has worked before with all the same hardware fine.

By the way I can still access the internet by resetting my wired router and plugging the network cable directly from that into my laptop that is how im sending this post.

All help would be greatly appreciated!!

Thanks
Leith
LeithSimpsonAsked:
Who is Participating?
 
MrJemsonCommented:
That's not going to work.

The issue would have been that the Wireless and Wireless are operating on the same subnet.
The Wireless Router is exactly that, a router, so DHCP can operate on both of them no problem.
The only issue would be with Double NAT'ing but if you are not port forwarding etc there is not going to be an issue with that either.

Leave the wired router as is and do the following on the _Wireless Router_.

Plug in PC, log in set Wireless SSID/Security etc.
Change the LAN IP of the Wireless Router to 10.0.0.1
Enable DHCP with a Lease pool of 10.0.0.100-10.0.0.200
(This will give you 100 IP addresses that can be used for clients etc which is plenty more than you need)
Set WAN IP on the Wireless Router to Dynamic (DHCP)

Plug the WAN port of the Wireless Router into the LAN port of the Wired Router.

If you follow these instructions correctly, all will work fine.
0
 
memo_tntCommented:
hi
if your router has DHCP server then do the following:

1- turn DHCP server off ,,,Only one DHCP server should be used on the network.
2- go to its LAN setting and assign static IP from your IP pool and subnet mask and gateway .. as x.x.x.200 ,, Be careful not to use duplicate IPs within your network.
3- Connect a LAN port on the wireless router/access point to a LAN port on the router

try and reply
4- Configure SSID on wireless router/access point and wireless PCs so that they are the same
try and reply
0
 
LeithSimpsonAuthor Commented:
Hi I tried that but what I tried didnt work probably because I need a bit of clarification on a couple of things.  Do you mean the DHCP server on the wired or wireless router should be disabled?  Can I disable both do I need it?

Can you please explain step two a bit more what is my IP  pool?? what subnet mask and gate way should I use?  Are you talking about the wired or wireless router settings?

When I set up the wireless router do I need to use the quicksetup and if so should I chose the PPPOE or dynamic IP or staticIP option??
0
How do you know if your security is working?

Protecting your business doesn’t have to mean sifting through endless alerts and notifications. With WatchGuard Total Security Suite, you can feel confident that your business is secure, meaning you can get back to the things that have been sitting on your to-do list.

 
memo_tntCommented:
Do you mean the DHCP server on the wired or wireless router should be disabled:
i meant on wireless router
Can you please explain step two a bit more what is my IP  pool
your wired DHCP IP address range ,, and you should use subnet mask same as your wired router..and put gateway as your wired router IP address ..
When I set up the wireless router do I need to use the quicksetup and if so should I chose the PPPOE or dynamic IP or staticIP option??
use static IP option
 
0
 
LeithSimpsonAuthor Commented:
ok thanks I will try this as soon as I get home from work tonight and get back to you thanks for all the help!!!
0
 
MrJemsonCommented:
Let me know if you need any further clarification! :)
0
 
LeithSimpsonAuthor Commented:
I will try this tonight thank you!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.