We help IT Professionals succeed at work.

Cisco 2821 Router setup and Loadbalancing

nicolas-cableorganizer
on
Medium Priority
1,123 Views
Last Modified: 2012-05-06
We purchased a Cisco 2821 router with Advanced Security Bundle.  We also purchased a HWIC-2FE WAN module to add two WAN connections.  I have installed everything and set it up.  The added modules show up as installed, but it doesn't allow me to set up WAN connections on them, only on the one port that was built into the router.  Also I do not see how we would be able to set up load balancing in the Software.  I had Discussed everything we needed to do with 2 Cisco retailers and an actual Cisco rep and they had assured me that this was the equipment i needed. Am i missing something here?  Thanks for your help!
Comment
Watch Question

CERTIFIED EXPERT
Commented:

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts
Sorry i missed typed in my initial post we have a -2FE and a 1-FE for a total 3 extra connections.  I will definitely return the 2FE, very frustrated that the people i tried to get advice from (Cisco Sales and Cisco Retailer) could not tell me this!  Thank you asavener for the heads up!  The HWIC-1FE is not working either though, the SDM console says that the maximum WAN connections is 1.  I was told this might be a sign that i need a newer version of the IOS, currently using Advanced Security version 12.4(3i).  I am trying to get this from the Retailer who sold me the box.  
CERTIFIED EXPERT
Commented:
The other device might show up when the -2FE module is removed.

For upgrades/updates, you can create an account on the Cisco website, associate it with your contract number, and then have access to the download area.
I pulled out the 2 port card and it still didn't work.  So i went ahead and upgraded the IOS using the guides i found here at experts exchange and on Cisco's site.  Everything seemed to go correctly, but now i can no longer connect to the router.  I can ping the IP address, but it will not let me connect with telnet or HTTPS

CERTIFIED EXPERT

Commented:
Default configuration on new Cisco devices limits remote access to addresses in access-list 23.

(192.168.1.x, I believe.)
CERTIFIED EXPERT

Commented:
Sometimes 10.10.10.x.
Okay got it back up.  Got the latest IOS installed.  I have the HWIC-1FE installed and it is still not letting me add it as a WAN.  It shows up in the hardware as "WIC Slot 0: 1 Port FE HWIC" (See attached Screen Shot).  Was there some sort of setting i missed?  On the Main Device manager page it says "Total Supported WAN:  1"  is there a way to make it support more WAN connections.   I know from the link posted above, i should at least be able to get this one extra port to work!  Thank again for your continued help!
CERTIFIED EXPERT

Commented:
It should display as a FastEthernet port.
Sorry forgot to attach the screen shot
screenshot.JPG
After looking at the datasheet more closely about i noticed the line "Note: For the HWIC-1FE and HWIC-2FE the minimum level is Cisco IOS 12.4(15)T."  I had downloaded 12.4(23) thinking it was newer that that because 23>15, but after looking into it more I found that the "T" is different set of IOS and the (15)T is actually what i need.  So my Cisco Retailer is sending me the IOS now, I believe this will solve the problem as well as getting rid of the -2FE card.  Thank you for your help!!!

Commented:
Just upgrade your IOS to SPServiceK9 version 12.4(13r)T11. The cards will work fine.
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.