Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 5378
  • Last Modified:

DPM Consistancy Check constantly fails with "system cannot find the file specified"

Our DPM server has been trying to complete a consistancy check on a rather large file server (1.5+ TB) and each time the Consistancy Check runs it fails with "DPM encountered an error while performing an operation for \\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy......filename.xxx (ID 2033 Details: The system cannot find the file specified (0x80070002)

Each time it fails on a different file and I have re-run the job 5 or more times already with the same result each time.  
1 Solution
kabensonAuthor Commented:

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now