• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 5836
  • Last Modified:

Konica Minolta C451 slow accessing

I have a Konica Minolta Bizhub C451 on a windows network.  On one machine two unique users can log on and access the properties of this printer no problem, when the default user signs on it takes around 15 minutes to get to the properties and another 15 minutes to do anything else on this printer.

Ths computer in question is on Windows XP service pack 3, has 1GB RAM and plenty of disk space.  I have similar spec computers on the network which can connect with no problems.  I have checked the user profile in the Active Directory and it is fine in here.

Thank you for any help.
1
eymsIT
Asked:
eymsIT
  • 7
  • 4
  • 2
1 Solution
 
Thorbear_IcemountainCommented:
Check the settings under the configure tab in the driver for the C451. Under Aquire Settings you can uncheck "Auto". This will stop the driver from collecting printer information every time you change tab or change a setting..
0
 
eymsITAuthor Commented:
Thank you for the reply.

That has helped partially.

I can now get to the properties much quicker, and when I click on Printing Preferences that is also much quicker.  Unfortunately when I click on any of the tabs in here along the top I have another 10 to 20 minute wait.  I have spoken with our Photocopier engineer and, after trying the usual update drivers etc., suggested it may be something in the users profile that is causing the problem.  Unfortunately he couldn't tell me what that was likely to be.  The machine isn't that old and shouldn't have anything serious stopping it, the windows Firewall is turned off (and off for networks in advanced) and it has good antivirus software.

0
 
Thorbear_IcemountainCommented:
You can always remove the user profile and let it be recreated automatically from the default user
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
eymsITAuthor Commented:
Hi  Thanks for the reply.

I haven't tried that suggestion yet as I am now having the same problem on all of the Windows 2000 (SP4) computers I have tried to connect to this printer.  I also had the idea to set up the printer on a server (Windows 2003 - with the correct driver), share it, and then point the user to that.  Unfortunately this server has got exactly the same problem now.

With this in mind I am reluctant to delete the original user profile as doing may only remove the problem and not show what the problem is, and with the other problems I now have I really need to know what the problem could be as I cannot realistically delete every user profile just to get this printer working, especially on our server.



0
 
Thorbear_IcemountainCommented:
Are you accessing the printer from an old version of Acrobat software? Is the problem occuring using all softwares or only some specific?
0
 
eymsITAuthor Commented:
Hi

Adobe version on this pc is 6.0.  It is also 6.0 on an almost identical computer which works.  I have just installed it on another Windows 2000 pc, almost the same as previous ones, and this time it works a treat.  I have checked Interneet Explorer settings, firewall settings, user account settings, and they are all matching over the various computers.

If it wasn't so big it would be through a window by now.
0
 
Thorbear_IcemountainCommented:
I have had customers with similar problems. Upgrading adobe solved the problem. Why not upgrade anyway? 6.0 is oooooold :)
0
 
eymsITAuthor Commented:
Thanks I certainly will - it won't hurt to do it.

I will let you know how it goes.
0
 
eymsITAuthor Commented:
Hi

I have upgraded Adobe to version 8, rebooted the computer, but unfortunately it has made no difference at all.  I have noticed this time however (and it is probably the same as before) that when I check the User Authentication/Account Track settings they have been lost, and when I re-enter them the Verify button is greyed-out and unavailable.  The user box settings have been saved though.
0
 
jrtecCommented:
I think you are using Authentication on the machine (You have users setup in the machine).
So, in order for the machine to print have go in the printer properties, printing preferences and the in the Basic tab click Authentication/Account track and input the username and password. Also in order for the driver to communicate with the machine when you are using Authentication in the machine, that username and password is used. If you have not input the correct username and password you will have to wait until it times out. Same will happen if the username and password are correct but something blocks the communication with the machine.

Try the following:
I know this sound's really stupid, but it has worked for me in some situations, so try it anyway to check and then post back the results.
In the printer properties, in the configure tab, in Acquire Settings, you have already unchecked auto as stated above, and keep it unchecked, now do also the following:
Click Specify IP Address or Printer Name and input 127.0.0.1 and press ok and then click apply to save the changes and Ok to close the printer properties.
Open the properties and check if it is faster.
Note that idea behind this change is to completely "kill" the driver communication with the printer. Since 127.0.0.1 is the loopback interface the driver quickly gets a response and since it sees that its not talking with the machine, it gives up right away. If you input here some other IP Address that does not exist, you will have to wait a lot until it times out. Same will happen if you input here the machine IP Address and something block the communication with the machine.
After you make this change you will notice that in the printer properties, under the configure tab you can now change the device options. If they were not already obtain before this change, configure them properly. If for example you are using authentication on the machine, on the device options scroll down and the option User Authentication should be ON (device).
Check the device options on a good working computer and compare.

Also if this does not help, please post back some information:
What is the driver version?
You can see it in the printer properties, printing preferences and under the Other tab click Check Diver Version.
Are you using authentication?
Did you input the username and password for authentication in the printer properties, printing preferences and the in the Basic tab click Authentication/Account track?
(If you have several user accounts per computer, you have to do it for all the user accounts, on every computer)
Are you sure the username and password are correct? (Check that by logging in  the machine touch screen)
Is the driver not allowing you to input the username and password, or this information being lost?
Do you know if the machine firmware is updated?
On the machine web configuration you can see firmware version for each component on the machine. (Its a list with maybe more than ten items). If you cant find it I will tell you later and you can post it back.
It looks like this:
BOOT:                           A02E0Y0-1E00-G00-03
MFP controller subset:      A02E0Y0-1F00-G00-70
MFP controller:      A02E0Y0-0100-G00-J8
MFP controller system:      A02E0Y0-1000-G00-J8
.....
0
 
eymsITAuthor Commented:
Thanks for the reply.

We are using Account Track to connect to the photocopier/printer.

I tried the 127.0.0.1 and it was much faster at getting into the printer properties.  I then checked the full list of Device Options in the configure tab and they matched a good working machine exactly.  The main ones being User Authentication - disable and Account Track - enable.  Unfortunately when I put the correct ip address, or let it find it, it was back to being slow,

Here is the rest of the information:-

What is the driver version? - Version 3.0.31.0
You can see it in the printer properties, printing preferences and under the Other tab click Check Diver Version.
Are you using authentication? - User Authentication is disabled, Account Track is enabled, and the one we use.
Did you input the username and password for authentication in the printer properties, printing preferences and the in the Basic tab click Authentication/Account track? - It was put in Printer Properties - Printing Preferences - Authentication/Account Track - Account Track.  (NB on the machines that work this can be verified, on those that go slow the verify button is not available).
(If you have several user accounts per computer, you have to do it for all the user accounts, on every computer) - done
Are you sure the username and password are correct? (Check that by logging in  the machine touch screen) - yes, it is also used for general photocopying.
Is the driver not allowing you to input the username and password, or this information being lost? - can be input but lost.
Do you know if the machine firmware is updated?

MFP Controller BOOT Program      A00J0Y0-1E00-G00-04(00)
MFP Controller SubSet Program      A00J0Y0-1F00-G00-70(00)
MFP Controller      A00J0Y0-0100-G00-88(00)
Operation PANEL Message Data      A00J0Y0-8100-G00-81
FAX Board Controller1      
FAX Board Controller2      
IR      A00J0Y0-0023-G00-32
PRT      A00J0Y0-0050-G00-21
ADF      A01H0Y0-0024-G00-11
Finisher      
RU      
ZU      
Panel Micro-Computer      A02E0Y0-8900-G00-00
Loadable Device Driver      
System Controller      A00J0Y0-1000-G00-88(00)
Printer Controller      A00J0Y0-3000-G00-62(00)
Printer Controller-Font      A00J0Y0-3F00-G00-16(00)
Printer Controller-Demo Page      A00J0Y0-3E00-G00-00
MIO      A00J0Y0-5000-G00-60(00)
PSWC      A00J0Y0-5100-G00-83(00)
MIB IF      A00J0Y0-5200-G00-80(00)
IPP IF      A00J0Y0-5300-G00-80(00)
External Controller IF      
TCP/Socket      A00J0Y0-6300-G00-81(00)
Open API      A00J0Y0-7000-G00-00(00)
Operation PANEL      A00J0Y0-8000-G00-88
CSRC      A00J0Y0-8300-G00-80(00)
PIC      A00J0Y0-8200-G01-23

I hope this makes sence.

Interestingly the machine that I first had this problem with, although it is not resolved, with patience and time I got the settings in and it can now be used, providing the user doesn't want to change any of the printer properties - not ideal but at least it is working.  The machine I was expecting to have a problem with (an old Mesh pc running Windows 2000) runs like a dream.
0
 
jrtecCommented:
The only think that never happen to me was the username/password input in the driver being lost. For that I really don't have an answer, but I would like that you test some things.
About the driver being slow, that happens a lot especially on older versions of the driver.
Printer Properties communicate to MFP by using SNMP, http and OpenAPI.
If these communications are being blocked the driver takes a long time to respond.
The manufacturer knows that and has made changes on the drivers.
There is even a special driver with OpenApi disabled, that can be obtained trought the support channel.
It is a driver that if you uncheck auto in acquire settings it will not try to communicate with the machine, unlike the normal drivers.
I personally have several customers in which a leave the 127.0.0.1 configured in the acquire settings, to improve driver response time, the only problem is that I have to make sure that the device setting are correct. In normal printing it does not cause any other significant problems. Note that this only stops the driver from communicating with the machine when going to the printer properties. When you print, the print job is sent to the port selected in the ports tab. That port should be a standard TCP/IP port pointing to the machine IP address.

I would like you to test several thinks:
1- Using your current driver, in the printer properties, in the configure tab, in Acquire Settings, you have already unchecked auto as stated above, and keep it unchecked, now do also the following:
Click Specify IP Address or Printer Name and input 127.0.0.1 and press ok and then click apply to save the changes. Make sure that the device options are correct, specially Account track - Enabled (This is important, otherwise the next setting will not work)
Go to settings tab and tick Popup Authentication Dialog when printing and apply.
(The verify Authentication settings before printing, will activate the Verify button, but in this case it will not work since we are stopping the driver from communicating with the machine with the 127.0.0.1 in the acquire settings)
Now print a test page or any other document. A popup should appear asking for the username (Department Name) and password.
Input the correct information and check if the document is printed ok. It should be.
(If the username (Department Name) and password is wrong the machine will receive it and discard It. the machine will blink the blue light and nothing else)
If this works it could be a workaround for the problem.
Please post back if it worked.

2- Test the machine with a recent driver, since the driver you are using is old.
Delete the printer and then go the file menu in the printer's folder and select server properties and on the ports tab delete the port you are using and on the controllers tab remove the controllers for the machine.
Download the most recent driver from:
http://download6.konicaminolta.eu/konmin/public/&&BEU&EN&&&&&&0&&&0&&0&&0
And choose:
Product / Option: bizhub C451
Document Type / Sub Category: Software       and then in front: Printer driver
Operating System: Windows XP (If that's the case)
Language: English (UK)
Download the PCL6 English (UK) C650/550/451 (WHQL) 6.3.0.0 2008-06-30
Uncompress the driver.
Add a printer, local port, create a new port, standard tcp/ip port, input the machine ip address... disc and point to the driver,....
After installing the printer, test if it works.
Test if you can save the user information in the driver and if it is getting lost.
If it is slow you can use the 127.0.0.1 and uncheck auto
Post back the results.

You can also try other driver versions and the PS drivers.

3- Also check if you are using any security software like antivirus and/or firewall.
Try disabling it, configure some exception that cause that software to allow all incoming and outgoing traffic to the machine ip address or even uninstall it for test purposes.
The drivers receives SNMP (usually port 161) from the printer and also communicates with the driver via http and open api. The open api communication is performed trough port 50001 and if the machine has SSL enabled on port 50003.
Check if something is blocking communication.

About the firmware version it seems it's not very old, even though there are more recent versions. I don't think updating will make a big difference, although the manufacturer says that when using recent driver or software it's also recommended to have a recent firmware.

4- Also try using the driver with the open api disabled and uncheck auto in the acquire settings.
I can't upload the driver in experts exchange (it doesn't let me) so try downloading it on the following link:
http://www.mediafire.com/?sharekey=a76871b279a001e88ef1259ff1b60e81e04e75f6e8ebb871
Test this driver

Please post back the results of your test.
Hope any of this helps

0
 
eymsITAuthor Commented:
Hi

Brilliant, number one worked a treat.  Thank you both very much.

Just as a note - I had tried a different driver previously (one our photocopier engineer gave us) but that didn't help at the time, I had checked the firewall and antivirus software also but this made no difference, and I didn't go as far as number 4 because number 1 worked so well.
0

Featured Post

Prep for the ITIL® Foundation Certification Exam

December’s Course of the Month is now available! Enroll to learn ITIL® Foundation best practices for delivering IT services effectively and efficiently.

  • 7
  • 4
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now