We help IT Professionals succeed at work.

We've partnered with Certified Experts, Carl Webster and Richard Faulkner, to bring you a podcast all about Citrix Workspace, moving to the cloud, and analytics & intelligence. Episode 2 coming soon!Listen Now


Sys Vol Folder

Medium Priority
Last Modified: 2012-05-06
Hi all,
My system volume folder is growing everyday on my D: drive.  Basically i have backup exec 12.5 running on this side and Exchange server.  I need the space that it is using.  I have gone into the shadow copies properties on the D: and change the space side, but there is still a ton of other entries in there that i cannot delete.  Dating back to 1/28/09.  The size range from 400MB to 1.6 GB.  Do i just disable shadow copies on the D: then I will be able to delete them from the System volume Information folder?  Or/  is this a fault of Backup exec somewhere.  When i try and delete the files I get an Access denied error>  any help is greatly appreciated
Watch Question

Follow these steps:

Open up Disk Cleanup Utility in the Accessories folder
Click the More Options tab, and then under System Restore, click Clean up.
Click Yes to remove all but the most recent restore point.
Click OK, click Yes to proceed with this action, and then click OK.

This should free up space under the SYSTEM_VOLUME_INFORMATION Folder
If you are getting Access denied when deleting the files that means you dont have permissions on the folder, take the ownership of the folder and propagate the same to all the sub folders and then you should be able to delete the RP folders you want.

VSS or backup exec has nothing to do with the error you get.

Good luck.

Remember System Volume Information folder is hidden and cannot be deleted. It is used for storing system restore points etc.  
If shadow copies of previous versions is not important to you, you can turn off SYSTEM RESTORE but I wouldn't recommend that at all.
Also does backup exec 12.5 doesn't allow you to exclude SYSTEM VOLUME INFORMATION folder from the files being backed up. If not, I suggest running the DISK CLEANUP UTILITY every once in a while


Thanks I'll let you know.  What i'm curious about is why it keep sfilling up.  Is there a setting that I can use that says to delete previousrestore points -or something like " delete restore points older than" ??



So i just took a look at using Disk cleanup and under more options it is greyed out??
There is no such setting but you can reduce the disk space that this feature can use. Go to My Computer Properties-> System restore Tab-> Reduce the 'Disk Space to Use' percentage and you will be good to go.

or you may completely disable this feature by checking the the box "Turn off System Restore".

you can manually delete the files periodically by taking the ownership of the folder. You can sort by date modified and delete the older restore points.

hope this helps.

Again mate on a server it is not recommended to turn off system restore.


So how do i take ownership?  Basically i have added my self in this case "Domain\administrator"  of my Domain.  to the folder.  Checked all the boxes for permissions. and still cannot delete old entries in System Volume Information folder.  The only box i could not check was special permissions which is greyed out?  Keep in mind this is my DC.  I dont want to turn off Restore points just not make them so frequently and get ride of all the past ones? Do i need to go into advanced?  right now Allow inheritable permissions is checked.  thanks
Each sub folder must be inheriting the permissions from the parent folder.

Can you first check any one of the folders and see if you have the permissions? if not the sub folders are not inheriting from parent. Add your Domain\Administrator account to those folders as full control and then you will be able to delete.

Upload the screen shot of the security page if possible, so that we can be on the same page.


here are some screenshots --two of my securities and one of my error

I do not believe it is possible to manually delete the contents of the SYSTEM VOLUME INFORMATION folder  regardless of the permissions you have. I do not understand why you do not just use the DISK CLEANUP utility.
If you still wanna try doing a manual delete, I recommend booting server in SAFE MODE and try. Obviously the SYSTEM VOLUME INFORMATION files will be in use all the time and hence you are getting those errors


I go to Disk Cleanup> select D:>click More Options Tab> and the System Restore cleanup option is greyed out.  That is why I cannot use it?

This is really wierd. Did you try the safe mode option
i am sorry, for the misunderstanding, i thought it was Win XP.

You can actually reduce the amount of disk space it can use by going in to the Drive Properties-> Shadow Copies-> Highlight the drive letter-> go to Settings-> Select 'Use Limit' and set the limit to what ever size you feel is better for your machine.

once you are in the Shadow Copies page, you will have the option to delete a specific snap shot by selecting it. you cannot delete the files manually from the system volume information folder.


I'm in the Shadows Copies page and there is no place to delete older ones.  It just shows todays that ran at 12:00pm.  I did change the schedule to make it run less frequently.  But I still cant get rid of the older files in Sys_Vol_info folder.  Any ideas sure appreciate the help
I am sure that once reducing the maximum size, it will delete all the files but keeps the latest once.

I dint get what you meant by "Changing the size worked for both the C: and D:".

Did that clear the older files? if so please accept the solution.

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.


Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.