• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 684
  • Last Modified:

Backup missing from Outlook 2007 file menu

After installing the Outlook 2007 backup add-in from MS, the backup command does not appear in the Outlook File list.  I found an article 886589 in the MS KB and it suggested that the Outbak.dll file was not registered.  After following the instructions the dll was registered.

To verify that it was installed, I open Outlook, went to File, but still do not see it.

Further instructions say to open Tools/Options/Other/Advanced Options and click on COM Add-ins.  There is no such thing in the Advanced Options screen.

How can I get this running.  I did have it running in 2003, but it is not functioning in 2007.
0
DSIGRIS
Asked:
DSIGRIS
  • 4
2 Solutions
 
ittogoCommented:
There are some troubleshooting tips at http://www.howto-outlook.com/faq/backupaddin.htm
0
 
DSIGRISAuthor Commented:
You helped me find the Add-in area in Outlook 2007.  Thanks.

I went to the Trust Center and found the backup add-in listed and set to load on startup.

Everything looks good, except for the suggestion on the Registry Cache.  For my use of Windows XP HE there is no Outlook folder under Microsoft/Application Data - therefore I could not find the file called extend.dat.

Still no backup in the File Menu

Any other suggestions?
0
 
DSIGRISAuthor Commented:
Sorry, I did find the Outlook folder under Microsoft/Application Data, using the user  Owner.  However, there is no extend.dat file in this folder.
0
NFR key for Veeam Backup for Microsoft Office 365

Veeam is happy to provide a free NFR license (for 1 year, up to 10 users). This license allows for the non‑production use of Veeam Backup for Microsoft Office 365 in your home lab without any feature limitations.

 
DSIGRISAuthor Commented:
I had a PDA plugged into my machine and it uses ActiveSych.  I closed ActiveSych and pulled the USB cable and the PST Backup kicked in.  When I looked at the File menu, it was there.

Not sure how AciveSych impacted the Backup Add-in, but it apparently did.
0
 
apache09Commented:
Check the following Registry Location to see if this Add In exists.
If its there check that its not set to 0

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Outlook\Addins

0
 
DSIGRISAuthor Commented:
The key to the answer was to activate the add-in per the documentation.  Although this did not solve the problem immediately, after rebooting the system, it was available
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now